#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:03:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-11-24_1600_UTC Our Agenda (adrian_otto, 16:04:07)

  1. Roll Call (adrian_otto, 16:04:13)
  2. Announcements (adrian_otto, 16:05:30)
    1. https://pypi.python.org/pypi/python-magnumclient/1.1.0 Our New Client (adrian_otto, 16:09:28)

  3. Container Networking Subteam Update (adrian_otto, 16:12:09)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015 Previous Meetings (adrian_otto, 16:12:12)
    2. https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container (daneyon_, 16:15:00)
    3. https://review.openstack.org/#/c/241866/ (daneyon_, 16:15:46)

  4. Review Action Items (adrian_otto, 16:21:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079796.html (hongbin, 16:23:38)

  5. Blueprint/Bug Review (adrian_otto, 16:24:46)
    1. https://etherpad.openstack.org/p/mitaka-magnum-planning (Kennan, 16:26:12)
    2. ACTION: adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints (adrian_otto, 16:26:57)

  6. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:47:02)
    1. https://etherpad.openstack.org/p/magnum-ui-feature-list (bradjones, 16:48:41)

  7. Open Discussion (adrian_otto, 16:50:20)
    1. https://review.openstack.org/#/c/247083/ Tempest plugin work (dimtruck) (adrian_otto, 16:50:21)
    2. https://review.openstack.org/#/c/248123/ Adding tempest to gate (dimtruck) (adrian_otto, 16:50:55)
    3. https://blueprints.launchpad.net/magnum/+spec/fedora-atomic-image-build (yolanda, 16:53:28)


Meeting ended at 16:59:32 UTC (full logs).

Action items

  1. adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints


Action items, by person

  1. adrian_otto
    1. adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints
  2. openstack
    1. adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints


People present (lines said)

  1. adrian_otto (83)
  2. daneyon_ (30)
  3. Kennan (19)
  4. Tango (16)
  5. tcammann (14)
  6. yolanda (14)
  7. hongbin (11)
  8. houming (11)
  9. bradjones (11)
  10. dimtruck (9)
  11. juggler (7)
  12. vilobhmm1 (7)
  13. openstack (3)
  14. jimmyxian (3)
  15. Guest72939 (1)
  16. rpothier (1)
  17. suro-patz (1)
  18. Drago (1)
  19. muralia1 (1)
  20. eghobo (1)
  21. rlrossit (1)


Generated by MeetBot 0.1.4.