#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-10-06_1600_UTC Our Agenda (adrian_otto, 16:00:20)

  1. Roll Call (adrian_otto, 16:00:25)
  2. Announcements (adrian_otto, 16:02:32)
    1. https://review.openstack.org/#/q/status:open+project:openstack/magnum+branch:master+topic:bp/secure-kubernetes,n,z We need to revise/merge these (adrian_otto, 16:05:20)

  3. Action Items (adrian_otto, 16:08:14)
  4. Blueprint/Bug Review (adrian_otto, 16:09:50)
    1. https://review.openstack.org/#/c/230566/ (vilobhmm11, 16:11:21)
    2. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (vilobhmm11) (adrian_otto, 16:12:57)
    3. https://review.openstack.org/#/c/231219/ patch is needed to make sure functiona tests for https://review.openstack.org/#/c/223367/ passes (vilobhmm11, 16:15:29)
    4. https://etherpad.openstack.org/p/magnum-liberty-release-todo Must-do-for-release (adrian_otto, 16:16:48)
    5. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:19:07)
    6. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:22:08)
    7. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:27:08)
    8. magnum (sdake, 16:33:45)
    9. https://etherpad.openstack.org/p/magnum-tokyo-summit-sessions (sdake, 16:34:01)

  5. Open Discussion (adrian_otto, 16:40:38)
    1. ACTION: irc://chat.freenode.net:6667/#adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule (adrian_otto, 16:42:59)
    2. http://blog.kubernetes.io/2015/09/kubernetes-performance-measurements-and.html (daneyon_, 16:51:24)
    3. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-10-01-18.00.html (daneyon_, 16:55:04)


Meeting ended at 17:00:40 UTC (full logs).

Action items

  1. irc://chat.freenode.net:6667/#adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule


Action items, by person

  1. adrian_otto
    1. irc://chat.freenode.net:6667/#adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule


People present (lines said)

  1. adrian_otto (102)
  2. sdake (49)
  3. daneyon_ (31)
  4. Tango (18)
  5. vilobhmm11 (18)
  6. apmelton (17)
  7. hongbin (11)
  8. juggler (9)
  9. VikasC (5)
  10. openstack (5)
  11. suro-patz (4)
  12. manjeets_ (3)
  13. muralia1 (3)
  14. chandankumar (2)
  15. mfalatic (2)
  16. rlrossit (2)
  17. bradjones___ (2)
  18. sew1 (1)


Generated by MeetBot 0.1.4.