#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-07-07_1600_UTC Our Agenda (adrian_otto, 16:01:05)

  1. Roll Call (adrian_otto, 16:01:10)
  2. Announements (adrian_otto, 16:03:50)
    1. https://review.openstack.org/#/admin/groups/970,members Initial Members (adrian_otto, 16:04:49)
    2. http://doodle.com/pinkuc5hw688zhxw Midcycle participation poll (adrian_otto, 16:09:05)

  3. Container Networking Subteam Update (adrian_otto, 16:11:19)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/ Previous Meetings (adrian_otto, 16:11:50)
    2. http://eavesdrop.openstack.org/meetings/container_networking/2015/ (daneyon, 16:12:16)

  4. Review Action Items (adrian_otto, 16:13:15)
    1. https://etherpad.openstack.org/p/magnum-native-docker-network (daneyon, 16:13:50)
    2. ACTION: madhuri to kick off thread about cert provided by stackforge project anchor (adrian_otto, 16:15:03)
    3. https://blueprints.launchpad.net/magnum/+spec/magnum-as-a-ca (hongbin, 16:15:59)
    4. ACTION: All core reviewers to review https://review.openstack.org/#/c/194905/ (adrian_otto, 16:18:55)
    5. ACTION: adrian_otto to begin an ML thread for https://review.openstack.org/194905 (adrian_otto, 16:19:21)

  5. Blueprint/Bug Review (adrian_otto, 16:21:35)
    1. https://blueprints.launchpad.net/magnum/+spec/hyperstack Power Magnum to run on metal with Hyper (adrian_otto, 16:21:50)
    2. ACTION: adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum (adrian_otto, 16:41:05)
    3. https://trello-attachments.s3.amazonaws.com/55545e127c7cbe0ec5b82f2b/1095x362/558bcbf7a1ab7aa4b4753b1232d3886f/IaaS_vs_CaaS.png overview arch (xu_, 16:41:13)
    4. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (sdake) (adrian_otto, 16:41:29)
    5. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:43:19)
    6. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (sdake) (adrian_otto, 16:44:47)
    7. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:52:14)

  6. Open Discussion (adrian_otto, 16:53:06)
    1. ACTION: adrian_otto to select a date for the Midcycle and announce to the team members (adrian_otto, 16:57:02)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. madhuri to kick off thread about cert provided by stackforge project anchor
  2. All core reviewers to review https://review.openstack.org/#/c/194905/
  3. adrian_otto to begin an ML thread for https://review.openstack.org/194905
  4. adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum
  5. adrian_otto to select a date for the Midcycle and announce to the team members


Action items, by person

  1. adrian_otto
    1. adrian_otto to begin an ML thread for https://review.openstack.org/194905
    2. adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum
    3. adrian_otto to select a date for the Midcycle and announce to the team members
  2. openstack
    1. All core reviewers to review https://review.openstack.org/#/c/194905/
    2. adrian_otto to begin an ML thread for https://review.openstack.org/194905
  3. xu_
    1. adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum


People present (lines said)

  1. adrian_otto (142)
  2. sdake (40)
  3. sdake_ (34)
  4. daneyon (23)
  5. xu_ (22)
  6. apuimedo (18)
  7. Tango (16)
  8. apmelton (14)
  9. tcammann (11)
  10. hongbin (10)
  11. juggler (8)
  12. eghobo (8)
  13. sdae (6)
  14. openstack (3)
  15. jjfreric (2)
  16. mfalatic (1)
  17. thomasem (1)
  18. suro-patz (1)
  19. jjlehr (1)
  20. diga (1)
  21. rpothier (1)
  22. dane_leblanc (1)
  23. bradjones (1)


Generated by MeetBot 0.1.4.