#openstack-meeting-alt: containers

Meeting started by sdake at 22:01:41 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 22:01:50)
  2. announcements (sdake, 22:03:39)
    1. https://launchpad.net/magnum/liberty/liberty-1 (sdake, 22:05:42)

  3. liberty 2 milestone review (sdake, 22:08:09)
    1. https://launchpad.net/magnum/+milestone/liberty-2 (sdake, 22:09:08)

  4. new blueprint review (sdake, 22:15:20)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-as-a-ca (sdake, 22:15:41)
    2. https://github.com/stackforge/anchor (yuanying-alt, 22:17:34)
    3. ACTION: madhuri to kick off thread about cert provided by stacforge project anchor (sdake, 22:21:39)
    4. ACTION: madhuri to create blueprint on self-signed ca certs via magnum bay-creation (sdake, 22:23:06)
    5. https://review.openstack.org/#/c/194905/ (sdake, 22:24:19)
    6. ACTION: all core reviewers to review https://review.openstack.org/#/c/194905/ (sdake, 22:29:36)

  5. ui development (sdake, 22:30:12)
  6. open discussion (sdake, 22:32:21)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-06-25-18.00.html (daneyon, 22:42:03)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-June/068237.html (hongbin, 22:46:52)


Meeting ended at 22:51:47 UTC (full logs).

Action items

  1. madhuri to kick off thread about cert provided by stacforge project anchor
  2. madhuri to create blueprint on self-signed ca certs via magnum bay-creation
  3. all core reviewers to review https://review.openstack.org/#/c/194905/


Action items, by person

  1. madhuri
    1. madhuri to kick off thread about cert provided by stacforge project anchor
    2. madhuri to create blueprint on self-signed ca certs via magnum bay-creation
  2. openstack
    1. all core reviewers to review https://review.openstack.org/#/c/194905/


People present (lines said)

  1. sdake (105)
  2. madhuri (40)
  3. tcammann_ (20)
  4. daneyon (18)
  5. tango|2 (7)
  6. hongbin (4)
  7. yuanying-alt (3)
  8. openstack (3)
  9. diga (2)
  10. wznoinsk (1)
  11. brendenblanco (1)
  12. mfalatic (1)


Generated by MeetBot 0.1.4.