#openstack-meeting-alt: containers

Meeting started by ewindisch at 16:04:26 UTC (full logs).

Meeting summary

  1. roll call (ewindisch, 16:04:51)
  2. Announcements (ewindisch, 16:05:44)
  3. Blueprint / Task review (ewindisch, 16:08:03)
    1. ACTION: diga__ to contact ewindsich regarding Swarm+Mesos questions (ewindisch, 16:14:16)
    2. https://blueprints.launchpad.net/magnum/+spec/auto-generate-name (ewindisch, 16:18:00)
    3. ACTION: jay-lau-513 Clarify human name generation algorithm plans in BP (ewindisch, 16:38:25)
    4. ACTION: jay-lau-513 Seek consensus on duplicate names on ML (ewindisch, 16:38:58)
    5. https://blueprints.launchpad.net/magnum/+spec/magnum-horizon-plugin (ewindisch, 16:41:03)
    6. HELP: (ewindisch, 16:54:03)
    7. VOTE: Voted on "Create separate magnum-ui-core team (and repo)?" Results are, Yes: 12, No: 1 (ewindisch, 16:59:07)
    8. AGREED: Recommend to adrian_otto to create separate ui team (ewindisch, 16:59:31)

  4. Open Discussion (ewindisch, 17:00:01)


Meeting ended at 17:01:08 UTC (full logs).

Action items

  1. diga__ to contact ewindsich regarding Swarm+Mesos questions
  2. jay-lau-513 Clarify human name generation algorithm plans in BP
  3. jay-lau-513 Seek consensus on duplicate names on ML


Action items, by person

  1. diga__
    1. diga__ to contact ewindsich regarding Swarm+Mesos questions
  2. jay-lau-513
    1. jay-lau-513 Clarify human name generation algorithm plans in BP
    2. jay-lau-513 Seek consensus on duplicate names on ML


People present (lines said)

  1. ewindisch (84)
  2. jay-lau-513 (31)
  3. diga__ (25)
  4. hongbin (22)
  5. openstack (20)
  6. eghobo (19)
  7. juggler (17)
  8. bradjones (11)
  9. mfalatic (7)
  10. rbradfor (5)
  11. muralia1 (5)
  12. Tango (3)
  13. bich_le (3)
  14. thomasem (3)
  15. rpothier (2)
  16. joffter (2)
  17. dane_leblanc (1)
  18. jjlehr (1)
  19. adrian_otto (1)


Generated by MeetBot 0.1.4.