#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-04-21_2200_UTC Our Agenda (adrian_otto, 22:00:53)

  1. Roll Call (adrian_otto, 22:00:58)
  2. Announcements (adrian_otto, 22:04:07)
  3. Review Action Items (adrian_otto, 22:13:20)
    1. ACTION: adrian otto to regroup with k8s devs to select a time to discuss external-lb (adrian_otto, 22:15:37)
    2. ACTION: Tango to confirm what version of LBaaS API is in Kilo, and what versions k8s supports (adrian_otto, 22:17:01)

  4. Blueprint/Task Review (adrian_otto, 22:17:32)
    1. https://review.openstack.org/174209 Update rc support a manifest change (adrian_otto, 22:17:53)
    2. https://review.openstack.org/174208 Update service support a manifest change (adrian_otto, 22:18:00)
    3. https://review.openstack.org/173763 Update Kubernetes version for supporting v1beta3. (adrian_otto, 22:31:13)
    4. ACTION: madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763 (adrian_otto, 22:31:50)
    5. https://review.openstack.org/#/c/170414/ adrian_otto (madhuri____, 22:32:57)
    6. https://bugs.launchpad.net/magnum/+bug/1446372 (adrian_otto, 22:34:43)
    7. https://review.openstack.org/175784 Remove duplicate replacePod API (adrian_otto, 22:40:57)
    8. https://bugs.launchpad.net/magnum/+bug/1446529 (adrian_otto, 22:42:12)

  5. Open Discussion (adrian_otto, 22:47:07)


Meeting ended at 22:59:55 UTC (full logs).

Action items

  1. adrian otto to regroup with k8s devs to select a time to discuss external-lb
  2. Tango to confirm what version of LBaaS API is in Kilo, and what versions k8s supports
  3. madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763


Action items, by person

  1. madhuri____
    1. madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763
  2. openstack
    1. madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763
  3. Tango
    1. Tango to confirm what version of LBaaS API is in Kilo, and what versions k8s supports


People present (lines said)

  1. adrian_otto (155)
  2. sdake (103)
  3. madhuri____ (31)
  4. apmelton (25)
  5. juggler (25)
  6. fangfenghua (8)
  7. suro-patz (7)
  8. Tango (7)
  9. mfalatic (7)
  10. thomasem (7)
  11. openstack (6)
  12. vahidh (2)
  13. joffter (2)
  14. rpothier (1)
  15. jjlehr (1)


Generated by MeetBot 0.1.4.