#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:10:41 UTC (full logs).

Meeting summary

  1. Announcements (adrian_otto, 22:11:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054053.html Call for Feedback (adrian_otto, 22:12:04)
    2. IDEA: post a followup to the ML in case people missed the first CFP (adrian_otto, 22:14:28)
    3. https://bugs.launchpad.net/magnum Our Bugs (adrian_otto, 22:15:42)
    4. https://bugs.launchpad.net/magnum/+bug/1410444 magnum service create fails (adrian_otto, 22:23:15)

  2. Blueprint/Task Review (adrian_otto, 22:23:39)
    1. irc://sendak.freenode.net:6667/#link https://bugs.launchpad.net/magnum/+bug/1410444 magnum service create fails (adrian_otto, 22:23:45)
    2. https://bugs.launchpad.net/magnum/+bug/1410447 (adrian_otto, 22:26:45)
    3. https://bugs.launchpad.net/magnum/+bug/1410448 (adrian_otto, 22:29:19)
    4. https://bugs.launchpad.net/magnum/+bug/1410507 (adrian_otto, 22:30:52)
    5. https://bugs.launchpad.net/magnum/+bug/1410510 (adrian_otto, 22:33:16)
    6. https://bugs.launchpad.net/magnum/+bug/1405356 (adrian_otto, 22:36:09)
    7. https://bugs.launchpad.net/magnum/+bug/1406539 (adrian_otto, 22:40:45)
    8. https://bugs.launchpad.net/magnum/+bug/1410473 (adrian_otto, 22:41:18)

  3. Discussion of introduction of the specs process to Magnum. (adrian_otto, 22:44:55)
    1. AGREED: We will use the ML to discuss new feature ideas, and implementation options rather than a formalized specs process for now. (adrian_otto, 22:49:35)

  4. Open DIscussion (adrian_otto, 22:50:37)


Meeting ended at 23:00:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (113)
  2. sdake (52)
  3. yuanying-alt (11)
  4. jay-lau-513 (10)
  5. uvirtbot (8)
  6. hongbin (6)
  7. apmelton (3)
  8. openstack (3)
  9. thomasem (3)
  10. dims__ (2)


Generated by MeetBot 0.1.4.