#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:08:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 22:09:02)

  1. Roll Call (adrian_otto, 22:09:08)
  2. Announcements (adrian_otto, 22:11:08)
    1. https://review.openstack.org/#/c/135436/ (sdake, 22:11:42)

  3. Review Action Items (adrian_otto, 22:13:18)
    1. ACTION: adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57) (adrian_otto, 22:13:44)

  4. Discuss initial core reviewers for https://github.com/stackforge/magnum (adrian_otto, 22:14:14)
    1. https://review.openstack.org/#/q/status:open+magnum,n,z (adrian_otto, 22:19:25)
    2. https://review.openstack.org/#/q/status:open+magnum,n,z (adrian_otto, 22:19:28)
    3. AGREED: initial core group will be abhishek-i, sdake, adrian_otto, dims (adrian_otto, 22:24:10)
    4. irc://irc.freenode.net:6667/#agreedĀ initial core group will be abhishek-i, sdake, adrian_otto, dims (adrian_otto, 22:29:21)
    5. AGREED: initial core group will be abhishek-i, sdake, adrian_otto, dims, Slower (adrian_otto, 22:29:41)
    6. AGREED: dguryanov, abhishek-i, sdake, aotto, dims, Slower (adrian_otto, 22:33:56)

  5. Open Discussion (adrian_otto, 22:36:00)
    1. https://github.com/sdake/python-magnumclient/blob/master/magnumclient/magnum.py#L17 (sdake, 22:36:15)
    2. https://www.orchardup.com/ (erw, 22:43:41)


Meeting ended at 23:00:16 UTC (full logs).

Action items

  1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)


Action items, by person

  1. adrian_otto
    1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)
  2. openstack
    1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)


People present (lines said)

  1. adrian_otto (101)
  2. sdake (76)
  3. Slower (33)
  4. erw (22)
  5. daneyon (9)
  6. dguryanov|3 (8)
  7. dims (7)
  8. achanda_ (5)
  9. jlb13 (4)
  10. openstack (3)
  11. Yuanying_ (2)


Generated by MeetBot 0.1.4.