#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 22:01:03)

  1. Roll Call (adrian_otto, 22:01:16)
  2. Announcements (adrian_otto, 22:35:31)
    1. https://launchpad.net/magnum Launchpad Project for Magnum (adrian_otto, 22:36:05)

  3. Review Action Items (adrian_otto, 22:38:27)
    1. https://review.openstack.org/#/c/114044/ (adrian_otto, 22:39:32)

  4. Containers Service (Magnum) API (adrian_otto, 22:42:40)
    1. https://github.com/digambar15/magnum.git Source code from diga (adrian_otto, 22:42:54)

  5. Open Discussion (adrian_otto, 22:46:26)
    1. ACTION: adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (adrian_otto, 22:50:49)


Meeting ended at 22:53:06 UTC (full logs).

Action items

  1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode


Action items, by person

  1. adrian_otto
    1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode


People present (lines said)

  1. adrian_otto (59)
  2. nitin1_ (11)
  3. mtesauro (10)
  4. Iqbalmohomed (9)
  5. Slower (8)
  6. iqbalmohomed (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.