#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 16:01:47)

  1. Roll Call (adrian_otto, 16:01:54)
  2. Announcements (adrian_otto, 16:03:50)
    1. http://openstacksv.com/ Openstack Silicon Valley 2014-09-16 (adrian_otto, 16:04:13)

  3. Review Action Items (adrian_otto, 16:08:14)
    1. https://etherpad.openstack.org/p/openstack-containers-service-api New Etherpad for Containers API (adrian_otto, 16:08:35)

  4. Discuss Specs for OpenStack Containers Service (adrian_otto, 16:09:56)
    1. https://review.openstack.org/114044 Spec Proposal (adrian_otto, 16:10:08)
    2. ACTION: adrian_otto to coordinate a follow-up about Gantt, to help the containers team understand its readiness plans, and how they may be applied in our work. (adrian_otto, 16:19:55)
    3. https://etherpad.openstack.org/p/openstack-containers-service-api (adrian_otto, 16:45:59)

  5. Open Discussion (adrian_otto, 16:58:57)
    1. ACTION: adrian_otto to make a backlog of open design topics, and put them on our meeting schedule for discussion (adrian_otto, 16:59:34)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. adrian_otto to coordinate a follow-up about Gantt, to help the containers team understand its readiness plans, and how they may be applied in our work.
  2. adrian_otto to make a backlog of open design topics, and put them on our meeting schedule for discussion


Action items, by person

  1. adrian_otto
    1. adrian_otto to coordinate a follow-up about Gantt, to help the containers team understand its readiness plans, and how they may be applied in our work.
    2. adrian_otto to make a backlog of open design topics, and put them on our meeting schedule for discussion


People present (lines said)

  1. adrian_otto (112)
  2. apmelton (27)
  3. iqbalmohomed (26)
  4. thomasem (22)
  5. diga_ (10)
  6. erw (7)
  7. dguryanov (5)
  8. openstack (3)
  9. mtesauro (3)
  10. funzo (1)


Generated by MeetBot 0.1.4.