#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-08-26_2200_UTC Our Agenda (adrian_otto, 22:00:11)

  1. Roll Call (adrian_otto, 22:00:17)
  2. Announcements (adrian_otto, 22:05:46)
    1. http://openstacksv.com/ Openstack Silicon Valley 2014-09-16 (adrian_otto, 22:07:12)

  3. Discuss Specs for OpenStack Containers Service (adrian_otto, 22:14:37)
    1. https://review.openstack.org/114044 Spec Proposal (adrian_otto, 22:15:02)
    2. https://review.openstack.org/115328 Repo Review (adrian_otto, 22:15:25)
    3. https://etherpad.openstack.org/p/containers-service-api Previous Containers Service API Draft (adrian_otto, 22:20:55)
    4. ACTION: adrian_otto to create and share a new etherpad for recording current consensus about a containers service api (adrian_otto, 22:27:38)

  4. Review Action Items (adrian_otto, 22:43:59)
  5. Open Discussion (adrian_otto, 22:44:12)


Meeting ended at 23:00:05 UTC (full logs).

Action items

  1. adrian_otto to create and share a new etherpad for recording current consensus about a containers service api


Action items, by person

  1. adrian_otto
    1. adrian_otto to create and share a new etherpad for recording current consensus about a containers service api


People present (lines said)

  1. adrian_otto (118)
  2. jogo (92)
  3. apmelton (29)
  4. thomasem (19)
  5. adrian_otto1 (10)
  6. dguryanov (5)
  7. openstack (3)
  8. mtesauro (3)
  9. rcleere (1)
  10. iqbalmohomed (1)


Generated by MeetBot 0.1.4.