#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:00:32)

  1. roll call (daneyon_, 18:01:27)
  2. Discuss Kuryr Design Spec (daneyon_, 18:02:18)
    1. https://review.openstack.org/#/c/213490/ (daneyon_, 18:02:23)
    2. ACTION: everyone who votes on the kuryr design spec to continue tracking the spec to completion by voting. (daneyon_, 18:05:35)

  3. Discuss Kuryr Integration Blueprint (daneyon_, 18:20:21)
    1. https://blueprints.launchpad.net/kuryr/+spec/containers-in-instances (daneyon_, 18:20:25)
    2. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:21:40)
    3. https://blueprints.launchpad.net/kuryr/+spec/containers-in-instances (daneyon_, 18:31:38)

  4. Discuss Magnum Container Networking in Swarm Bay Type Issue. Details were posted to the mailer. (daneyon_, 18:34:51)
    1. https://etherpad.mozilla.org/QB349WdtL8 (daneyon_, 18:35:00)

  5. Review Action Items (daneyon_, 18:52:27)
    1. ACTION: danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session. (daneyon_, 18:52:59)

  6. Open Discussion (daneyon_, 18:53:37)
    1. https://review.openstack.org/#/c/224367/ (daneyon_, 18:54:07)


Meeting ended at 18:56:15 UTC (full logs).

Action items

  1. everyone who votes on the kuryr design spec to continue tracking the spec to completion by voting.
  2. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.


People present (lines said)

  1. daneyon_ (90)
  2. hongbin (21)
  3. Tango (8)
  4. openstack (3)
  5. eghobo (2)
  6. s3wong (2)


Generated by MeetBot 0.1.4.