#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:00:56)

  1. roll call (daneyon_, 18:01:05)
  2. Review/Discuss Kuryr Design Spec (daneyon_, 18:05:16)
    1. https://review.openstack.org/#/c/213490/ (daneyon_, 18:05:24)

  3. Review Kuryr Integration Brainstorming EtherPad (daneyon_, 18:21:01)
    1. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:21:01)

  4. Review Action Items (daneyon_, 18:37:48)
    1. ACTION: danehans to take action next week on organizing the kuryr etherpad into actionable steps (daneyon_, 18:40:04)

  5. Open Discussion (daneyon_, 18:41:01)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-08-20-18.00.html (daneyon_, 18:41:20)
    2. ACTION: everyone test network-driver wip patches (daneyon_, 18:44:32)
    3. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-08-20-18.00.html (daneyon_, 18:44:38)


Meeting ended at 18:55:14 UTC (full logs).

Action items

  1. danehans to take action next week on organizing the kuryr etherpad into actionable steps
  2. everyone test network-driver wip patches


People present (lines said)

  1. daneyon_ (90)
  2. thomasem (19)
  3. Tango (9)
  4. openstack (3)
  5. dane_leblanc (2)
  6. suro-patz (1)


Generated by MeetBot 0.1.4.