#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:24 UTC (full logs).

Meeting summary

  1. roll call (daneyon_, 18:00:36)
  2. Review Networking Spec Submission/Feedback (daneyon_, 18:02:58)
    1. https://review.openstack.org/#/c/204686/ (daneyon_, 18:03:04)
    2. https://github.com/openstack/kuryr/ (daneyon_, 18:05:01)
    3. ACTION: danehans contact Gal to get Kuryr meeting details. (daneyon_, 18:12:14)
    4. ACTION: adrian_otto To formally request that the Neutron/Kuryr PTL submit a Kuryr design spec. (daneyon_, 18:23:59)

  3. open discussion (daneyon_, 18:25:33)
    1. https://github.com/docker/libnetwork/tree/master/drivers/remote (daneyon_, 18:25:47)
    2. https://github.com/openstack/kuryr/commits/master (daneyon_, 18:26:30)
    3. ACTION: danehans to update network spec review to WIP and add comment to expect a revision (daneyon_, 18:33:14)
    4. https://github.com/openstack/kuryr/commits/master (daneyon_, 18:33:56)
    5. https://github.com/Metaswitch/calico-docker (daneyon_, 18:34:38)


Meeting ended at 18:58:59 UTC (full logs).

Action items

  1. danehans contact Gal to get Kuryr meeting details.
  2. adrian_otto To formally request that the Neutron/Kuryr PTL submit a Kuryr design spec.
  3. danehans to update network spec review to WIP and add comment to expect a revision


Action items, by person

  1. adrian_otto
    1. adrian_otto To formally request that the Neutron/Kuryr PTL submit a Kuryr design spec.
  2. UNASSIGNED
    1. danehans contact Gal to get Kuryr meeting details.
    2. danehans to update network spec review to WIP and add comment to expect a revision


People present (lines said)

  1. daneyon_ (108)
  2. adrian_otto (51)
  3. sdake (17)
  4. suro-patz (12)
  5. eghobo (9)
  6. hongbin (5)
  7. openstack (3)
  8. gangil (1)
  9. s3wong (1)


Generated by MeetBot 0.1.4.