#openstack-meeting: congressteammeeting

Meeting started by ekcs at 00:00:40 UTC (full logs).

Meeting summary

  1. RC1 (ekcs, 00:03:36)
    1. https://review.openstack.org/#/c/416777/ (ekcs, 00:06:46)
    2. https://bugs.launchpad.net/congress/+bug/1657556 (ekcs, 00:10:10)
    3. https://bugs.launchpad.net/congress/+bug/1658263 (ekcs, 00:10:17)
    4. https://review.openstack.org/#/c/424908/ (ekcs, 00:22:57)
    5. https://review.openstack.org/#/c/427947/ (ekcs, 00:23:02)

  2. PTG topics (ekcs, 00:29:24)
  3. Ocata QA (ekcs, 00:44:07)
    1. https://bugs.launchpad.net/congress/+bugs?field.tag=qa (ekcs, 00:44:27)

  4. PTG social activity (ekcs, 00:45:26)
    1. ACTION: thinrichs look at some PTG outing options (ekcs, 00:59:20)


Meeting ended at 01:01:28 UTC (full logs).

Action items

  1. thinrichs look at some PTG outing options


Action items, by person

  1. thinrichs
    1. thinrichs look at some PTG outing options


People present (lines said)

  1. ekcs (81)
  2. thinrichs (19)
  3. masahito (11)
  4. ramineni_ (11)
  5. aimeeu (10)
  6. openstack (8)


Generated by MeetBot 0.1.4.