#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:01:32 UTC (full logs).

Meeting summary

  1. Gate (thinrichs, 00:04:27)
  2. Low-hanging bugs (thinrichs, 00:08:43)
    1. ACTION: Everyone will try to file a couple low-hanging bugs for starting points for newcomers (thinrichs, 00:17:31)

  3. status updates (thinrichs, 00:17:52)
  4. open discussion (thinrichs, 00:32:38)
    1. https://bugs.launchpad.net/congress/+bug/1564152 (ramineni_, 00:46:54)


Meeting ended at 01:00:30 UTC (full logs).

Action items

  1. Everyone will try to file a couple low-hanging bugs for starting points for newcomers


People present (lines said)

  1. thinrichs (70)
  2. ramineni_ (32)
  3. ekcs (31)
  4. aimeeu (7)
  5. openstack (6)
  6. patchbot (1)


Generated by MeetBot 0.1.4.