#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:05:18 UTC (full logs).

Meeting summary

    1. https://www.jetbrains.com/buy/opensource/?product=pycharm (ekcs, 00:12:25)

  1. status updates (thinrichs, 00:13:19)
    1. https://review.openstack.org/#/c/318383/1 (ekcs, 00:20:26)
    2. ACTION: Everyone takes another look at the etherpad (thinrichs, 00:22:56)
    3. https://etherpad.openstack.org/p/newton-congress-availability (ekcs, 00:23:10)

  2. newton1 planning (thinrichs, 00:43:40)


Meeting ended at 01:01:25 UTC (full logs).

Action items

  1. Everyone takes another look at the etherpad


People present (lines said)

  1. thinrichs (64)
  2. ekcs (31)
  3. masahito (14)
  4. ramineni_ (8)
  5. openstack (3)
  6. tsandall (1)


Generated by MeetBot 0.1.4.