#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:02:17 UTC (full logs).

Meeting summary

  1. gate issues (thinrichs, 00:05:58)
    1. ACTION: ramineni will work on devstack gating for kilo/liberty branches (thinrichs, 00:16:09)

  2. distributed arch (thinrichs, 00:16:18)
    1. https://review.openstack.org/#/c/247232/ (thinrichs, 00:20:15)
    2. https://review.openstack.org/#/c/247231/ (thinrichs, 00:20:26)
    3. ACTION: thinrichs will talk with pballand offline (thinrichs, 00:29:52)

  3. python3 status (thinrichs, 00:31:44)
  4. mid-cycle meetup (thinrichs, 00:37:03)
  5. installation issues (thinrichs, 00:41:33)
  6. open discussion (thinrichs, 00:50:17)


Meeting ended at 00:57:38 UTC (full logs).

Action items

  1. ramineni will work on devstack gating for kilo/liberty branches
  2. thinrichs will talk with pballand offline


Action items, by person

  1. ramineni
    1. ramineni will work on devstack gating for kilo/liberty branches
  2. thinrichs
    1. thinrichs will talk with pballand offline


People present (lines said)

  1. thinrichs (79)
  2. bryan_att (21)
  3. ramineni (16)
  4. masahito (12)
  5. ekcs (11)
  6. openstack (3)
  7. alexsyip (1)
  8. dims (1)


Generated by MeetBot 0.1.4.