#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:01:27 UTC (full logs).

Meeting summary

  1. Liberty (thinrichs, 00:05:33)
    1. https://bugs.launchpad.net/congress/+bugs/?field.tag=liberty-rc2 (thinrichs, 00:05:56)
    2. https://review.openstack.org/#/c/228706/ (thinrichs, 00:06:42)
    3. https://bugs.launchpad.net/congress/+bug/1501097 (thinrichs, 00:08:18)

  2. Kilo (thinrichs, 00:15:08)
  3. Tokyo (thinrichs, 00:21:52)
    1. https://wiki.openstack.org/wiki/Monasca (thinrichs, 00:22:06)
    2. https://blueprints.launchpad.net/congress (thinrichs, 00:33:06)
    3. ACTION: thinrichs will schedule meeting with Monasca (thinrichs, 00:39:31)

  4. HOL (thinrichs, 00:39:39)
    1. https://goo.gl/W0Rhcv (alexsyip, 00:40:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075650.html (thinrichs, 00:46:08)
    3. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit (thinrichs, 00:58:07)


Meeting ended at 01:01:08 UTC (full logs).

Action items

  1. thinrichs will schedule meeting with Monasca


Action items, by person

  1. thinrichs
    1. thinrichs will schedule meeting with Monasca


People present (lines said)

  1. thinrichs (122)
  2. alexsyip (22)
  3. ramineni (21)
  4. su_zhan__ (21)
  5. masahito (16)
  6. shelleea007 (14)
  7. su_zhang (11)
  8. ekcs (7)
  9. RuiChen (7)
  10. mshindo_ (6)
  11. openstack (4)


Generated by MeetBot 0.1.4.