#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:00:42 UTC (full logs).

Meeting summary

  1. Liberty release (thinrichs, 00:02:29)
    1. https://bugs.launchpad.net/congress/+bugs/?field.tag=liberty-rc (thinrichs, 00:03:38)
    2. https://bugs.launchpad.net/congress/+bug/1435620 (RuiChen, 00:06:28)
    3. https://wiki.openstack.org/wiki/Branch_Model (thinrichs, 00:11:37)
    4. https://review.openstack.org/#/c/221518/ (thinrichs, 00:16:22)

  2. Tokyo summit (thinrichs, 00:21:15)
    1. https://docs.google.com/document/d/1lXmMkUhiSZYK45POd5ungPjVR--Fs_wJHeQ6bXWwP44/pub (thinrichs, 00:24:18)

  3. Working use cases (thinrichs, 00:29:49)
    1. ACTION: zhenzang will spearhead tempest plugin development (thinrichs, 00:38:09)
    2. ACTION: shivharis will spearhead the construction of a VM/container to illustrate several use cases (thinrichs, 00:45:07)

  4. open discussion (thinrichs, 00:46:46)
    1. ACTION: RuiChen fix bug https://bugs.launchpad.net/congress/+bug/1492306 (RuiChen, 00:56:53)


Meeting ended at 00:57:29 UTC (full logs).

Action items

  1. zhenzang will spearhead tempest plugin development
  2. shivharis will spearhead the construction of a VM/container to illustrate several use cases
  3. RuiChen fix bug https://bugs.launchpad.net/congress/+bug/1492306


Action items, by person

  1. RuiChen
    1. RuiChen fix bug https://bugs.launchpad.net/congress/+bug/1492306
  2. shivharis
    1. shivharis will spearhead the construction of a VM/container to illustrate several use cases


People present (lines said)

  1. thinrichs (92)
  2. shivharis (22)
  3. qwebirc50555 (18)
  4. alexsyip (15)
  5. RuiChen (9)
  6. openstack (6)
  7. zhenzanz (5)
  8. masahito_ (3)
  9. Yingxin (1)
  10. qwebirc71560 (1)
  11. pballand (1)


Generated by MeetBot 0.1.4.