#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:03:51 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit# (thinrichs, 17:05:05)
    2. ACTION: Everyone will contribute use cases and we will solicit other OS projects’ interest so as to prioritize. (thinrichs, 17:26:06)
    3. https://review.openstack.org/#/c/95340/ (thinrichs, 17:28:21)
    4. https://review.openstack.org/97081 (kudva, 17:28:39)
    5. https://review.openstack.org/97065 (kudva, 17:30:11)
    6. ACTION: rajdeep will document info exported from nova and touch base with sjcazzol (thinrichs, 17:37:51)
    7. https://review.openstack.org/#/c/94692/ (thinrichs, 17:42:06)
    8. https://review.openstack.org/#/c/93143/ (basic integration) (thinrichs, 17:55:29)
    9. https://review.openstack.org/#/c/96978/ (make datasources poll -- unfinished) (thinrichs, 17:55:29)
    10. https://review.openstack.org/#/c/95966/ (toplevel integration -- unfinished) (thinrichs, 17:55:30)


Meeting ended at 18:01:02 UTC (full logs).

Action items

  1. Everyone will contribute use cases and we will solicit other OS projects’ interest so as to prioritize.
  2. rajdeep will document info exported from nova and touch base with sjcazzol


Action items, by person

  1. rajdeep
    1. rajdeep will document info exported from nova and touch base with sjcazzol
  2. sjcazzol
    1. rajdeep will document info exported from nova and touch base with sjcazzol


People present (lines said)

  1. thinrichs (87)
  2. sarob (28)
  3. skn__ (27)
  4. kudva (17)
  5. pballand (14)
  6. rajdeep (14)
  7. sjcazzol (13)
  8. banix (9)
  9. rajdeep_ (6)
  10. mestery (6)
  11. s3wong (4)
  12. openstack (3)


Generated by MeetBot 0.1.4.