#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:03:53 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1K9RkQuBSPN7Z2TmKfok7mw3E24otEGo8Pnsemxd5544/edit (rajdeep, 17:08:58)
    2. ACTION: rajdeep will work on the Data Integration portion of the docs, focusing on adding a new driver (thinrichs, 17:11:50)
    3. ACTION: kudva will put a proposal together for adding builtins to the Datalog policy language. (thinrichs, 17:27:15)
    4. ACTION: thinrichs will remove the Action description policy and add the Access Control policy from the prototype. (thinrichs, 17:43:43)


Meeting ended at 17:53:57 UTC (full logs).

Action items

  1. rajdeep will work on the Data Integration portion of the docs, focusing on adding a new driver
  2. kudva will put a proposal together for adding builtins to the Datalog policy language.
  3. thinrichs will remove the Action description policy and add the Access Control policy from the prototype.


Action items, by person

  1. kudva
    1. kudva will put a proposal together for adding builtins to the Datalog policy language.
  2. rajdeep
    1. rajdeep will work on the Data Integration portion of the docs, focusing on adding a new driver
  3. thinrichs
    1. thinrichs will remove the Action description policy and add the Access Control policy from the prototype.


People present (lines said)

  1. thinrichs (67)
  2. rajdeep (29)
  3. kudva (22)
  4. pballand (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.