18:02:57 <pballand> #startmeeting CongressTeamMeeting
18:02:58 <openstack> Meeting started Tue Jan 14 18:02:57 2014 UTC and is due to finish in 60 minutes.  The chair is pballand. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:01 <openstack> The meeting name has been set to 'congressteammeeting'
18:03:25 <pballand> #link https://wiki.openstack.org/wiki/Meetings/Congress
18:03:33 <pballand> agenda is short
18:04:00 <pballand> we've started a google doc for design discussions
18:04:24 <pballand> #link http://goo.gl/Ib4ujX
18:04:52 <pballand> other updates: we are now pushing code through stack forge
18:05:03 <thinrichs> Great!
18:05:03 <pballand> I am in the process of getting unit tests running there
18:05:44 <thinrichs> Good deal
18:05:58 <pballand> one next step is to fill in details on the design
18:07:04 <pballand> we currently only have stubs for the service abstractions, language, and enforcement sections
18:07:10 <pballand> are you available to work on any of those?
18:07:36 <thinrichs> Sure.  I could work on the Policy Language
18:07:58 <pballand> ok, from the design doc perspective, I can work on the service abstraction parts
18:08:05 <thinrichs> Depending on my free cycles, I could also work on Policy Enforcement.
18:08:10 <pballand> perfect
18:08:38 <pballand> #action thinrichs will work on Policy Language and Policy Enfocement sections of design doc
18:08:55 <pballand> #action pballand will work on service abstraction sections of design doc
18:09:17 <pballand> for now, small comments/questions can be handled in the doc
18:10:16 <pballand> anything big (or controversial) should be done in a meeting or in the mailing list
18:10:29 <pballand> #topic open discussion
18:10:47 <pballand> anything to discuss?
18:11:09 <thinrichs> Not right now--I'm starting to free up some cycles and will hope to have more to say in upcoming weeks.
18:11:22 <pballand> sounds good
18:12:07 <thinrichs> Yep.
18:12:09 <pballand> thanks for coming
18:12:13 <pballand> #endmeeting