#openstack-meeting-alt: community

Meeting started by reed at 17:01:28 UTC (full logs).

Meeting summary

    1. Q1 2015 community activity report is out (reed, 17:02:13)
    2. thank you Daniel for the hard work (reed, 17:02:24)
    3. thank you Stefano for the hard work :) (dizquierdo, 17:02:51)
    4. http://superuser.openstack.org/articles/openstack-breaks-a-new-record-for-active-contributors (reed, 17:03:22)
    5. https://wiki.openstack.org/wiki/Community/MeetingAgenda (mrmartin, 17:06:24)

  1. Askbot upgrade path (reed, 17:06:45)
    1. mrmartin made the initial staging-askbot infra patch (reed, 17:07:38)
    2. https://review.openstack.org/#/c/172880/ (reed, 17:08:12)
    3. patch https://review.openstack.org/#/c/171066/ is required to keep the ask.o.o's theme stable, so Evgeny can start do commit theme changes (reed, 17:10:47)
    4. ACTION: reed to comment on 171066 and ask for quick solution (reed, 17:11:31)
    5. ACTION: mrmartin to push 172880 tomorrow on infra meeting (reed, 17:12:14)
    6. hit a small issue with the ask.o.o puppet and the vamsee-solr repo, mrmartin working on a fix https://review.openstack.org/#/c/171600/ (reed, 17:13:57)
    7. https://review.openstack.org/#/c/171600/ (reed, 17:14:03)
    8. https://github.com/vamsee/puppet-solr/pull/22 (reed, 17:14:19)
    9. once 171066 merged, we'll get a clean staging-askbot environment with database and puppet, so if it is very urgent we can start to deploy askbot github manually (just the code) until the auto-deployment arrives (reed, 17:16:44)
    10. for auto-deployment mrmartin is working on a similar little middleware that we are using for groups portal and openstackid (reed, 17:16:57)

  2. Infratization of Activity Board (reed, 17:18:28)
    1. https://wiki.openstack.org/wiki/Community/MeetingAgenda (dizquierdo, 17:19:12)
    2. ACTION: mrmartin to review https://etherpad.openstack.org/p/activity-infratization-spec (reed, 17:21:06)
    3. ACTION: reed and dizquierdo to coordinate offline to pull the list of contributors to Kilo (reed, 17:31:21)

  3. groups portal status (reed, 17:31:35)
    1. a couple of security updates were rolled out to the groups portal (reed, 17:32:33)
    2. mrmartin created a csv export of contacts for the marketing team (reed, 17:32:49)
    3. ACTION: reed to write a summary of this discussion and send it to community list (reed, 17:44:44)
    4. ACTION: mrmartin to document use cases for inter-portal communication (reed, 17:53:58)


Meeting ended at 17:54:27 UTC (full logs).

Action items

  1. reed to comment on 171066 and ask for quick solution
  2. mrmartin to push 172880 tomorrow on infra meeting
  3. mrmartin to review https://etherpad.openstack.org/p/activity-infratization-spec
  4. reed and dizquierdo to coordinate offline to pull the list of contributors to Kilo
  5. reed to write a summary of this discussion and send it to community list
  6. mrmartin to document use cases for inter-portal communication


Action items, by person

  1. dizquierdo
    1. reed and dizquierdo to coordinate offline to pull the list of contributors to Kilo
  2. mrmartin
    1. mrmartin to push 172880 tomorrow on infra meeting
    2. mrmartin to review https://etherpad.openstack.org/p/activity-infratization-spec
    3. mrmartin to document use cases for inter-portal communication
  3. openstack
    1. mrmartin to review https://etherpad.openstack.org/p/activity-infratization-spec
  4. reed
    1. reed to comment on 171066 and ask for quick solution
    2. reed and dizquierdo to coordinate offline to pull the list of contributors to Kilo
    3. reed to write a summary of this discussion and send it to community list


People present (lines said)

  1. reed (120)
  2. mrmartin (102)
  3. dizquierdo (35)
  4. openstack (4)
  5. johnthetubaguy (2)


Generated by MeetBot 0.1.4.