#openstack-meeting-alt: community

Meeting started by reed at 17:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Community/MeetingAgenda#Agenda_for_March_23.2C_2015 (reed, 17:02:11)

  1. Infratization of Activity Board (reed, 17:02:28)
    1. move architecture reference to spec (mrmartin, 17:12:14)
    2. ACTION: reed to prepare a visual diagram based on dizquierdo's rst file (reed, 17:12:38)
    3. https://etherpad.openstack.org/p/activity-infratization-spec ? (reed, 17:13:01)
    4. https://github.com/VizGrimoire/VizGrimoireUtils/tree/master/vagrant (dizquierdo, 17:13:14)
    5. https://raw.githubusercontent.com/MetricsGrimoire/puppet-metricsgrimoire/master/architecture.rst (reed, 17:13:17)
    6. ACTION: reed to describe the phased approach, first the data collection and then the data analysis (reed, 17:23:45)
    7. ACTION: dizquierdo to look at other openstack-infra/puppet-* modules and refactor mlstats puppet (reed, 17:27:28)
    8. postpone working on the puppet scripts until the spec is done (reed, 17:28:06)
    9. ACTION: dizquierdo to add to the spec the description of database management (reed, 17:36:51)

  2. review pending issues (reed, 17:37:54)
    1. no progress on github issues about grimoire set, reconvene next week (reed, 17:38:41)

  3. askbot infratization (reed, 17:39:28)
    1. reed tested the new system, found it lacking Chinese search indexes (reed, 17:40:00)
    2. mrmartin added the missing cron jobs: https://review.openstack.org/166882 (reed, 17:40:13)
    3. the issue with Chinese language search is still being investigated (reed, 17:40:31)
    4. ACTION: mrmartin to keep investigating the root cause of missing Chinese language search (reed, 17:40:50)
    5. the migration is on hold until the integration solr/askbot is cleared and Chinese search works (reed, 17:41:54)

  4. User Groups portal: review of pending issues (reed, 17:43:35)
    1. https://storyboard.openstack.org/#!/project_group/58 (reed, 17:43:44)
    2. mrmartin working to add location details to events imported from meetup.com (reed, 17:45:43)
    3. this location parser is ready and only waiting for a release (reed, 17:54:14)
    4. ACTION: mrmartin to merge the new parser for location and release new groups portal (reed, 17:55:47)
    5. https://www.drupal.org/node/2455135 (mrmartin, 17:55:51)
    6. let's watch the exported events feed for broken locations (reed, 17:56:16)
    7. major security upgrade required for Commons modules, mrmartin to investigate whether backport it or upgrade all modules (reed, 17:57:09)
    8. reshuffle priorities: apply drupal security fix first and then investigate the askbot solr integration issue (reed, 18:02:34)


Meeting ended at 18:03:09 UTC (full logs).

Action items

  1. reed to prepare a visual diagram based on dizquierdo's rst file
  2. reed to describe the phased approach, first the data collection and then the data analysis
  3. dizquierdo to look at other openstack-infra/puppet-* modules and refactor mlstats puppet
  4. dizquierdo to add to the spec the description of database management
  5. mrmartin to keep investigating the root cause of missing Chinese language search
  6. mrmartin to merge the new parser for location and release new groups portal


Action items, by person

  1. dizquierdo
    1. reed to prepare a visual diagram based on dizquierdo's rst file
    2. dizquierdo to look at other openstack-infra/puppet-* modules and refactor mlstats puppet
    3. dizquierdo to add to the spec the description of database management
  2. mrmartin
    1. mrmartin to keep investigating the root cause of missing Chinese language search
    2. mrmartin to merge the new parser for location and release new groups portal
  3. openstack
    1. dizquierdo to look at other openstack-infra/puppet-* modules and refactor mlstats puppet
  4. reed
    1. reed to prepare a visual diagram based on dizquierdo's rst file
    2. reed to describe the phased approach, first the data collection and then the data analysis


People present (lines said)

  1. reed (115)
  2. mrmartin (90)
  3. dizquierdo (53)
  4. openstack (3)


Generated by MeetBot 0.1.4.