#openstack-meeting-alt: community

Meeting started by mrmartin at 17:09:37 UTC (full logs).

Meeting summary

  1. status report of activity.o.o migration (mrmartin, 17:11:12)
    1. we have the project Activity Board on infra (reed, 17:14:22)
    2. we have the project Activity Board on Storyboard instead (mrmartin, 17:15:24)
    3. https://github.com/openstack-infra/system-config/blob/master/manifests/site.pp (mrmartin, 17:20:30)
    4. draft spec for this process https://etherpad.openstack.org/p/activity-infratization-spec (reed, 17:20:32)
    5. we can start with a separate github repo, and move-in to openstack-infra if it is mature enough (reed, 17:33:14)
    6. ACTION: write activity board migration spec (mrmartin, 17:43:55)
    7. draft available on https://etherpad.openstack.org/p/activity-infratization-spec (reed, 17:44:29)
    8. create basic architecture diagram (mrmartin, 17:48:32)
    9. ACTION: dizquierdo to look for a diagram (picture) of grimoire architecture to illustrate all the pieces (reed, 17:49:57)
    10. ACTION: reed to edit Meetings page and take #openstack-meeting-alt at 1700 UTC for #community meeting (reed, 17:54:21)


Meeting ended at 17:57:59 UTC (full logs).

Action items

  1. write activity board migration spec
  2. dizquierdo to look for a diagram (picture) of grimoire architecture to illustrate all the pieces
  3. reed to edit Meetings page and take #openstack-meeting-alt at 1700 UTC for #community meeting


Action items, by person

  1. dizquierdo
    1. dizquierdo to look for a diagram (picture) of grimoire architecture to illustrate all the pieces
  2. openstack
    1. reed to edit Meetings page and take #openstack-meeting-alt at 1700 UTC for #community meeting
  3. reed
    1. reed to edit Meetings page and take #openstack-meeting-alt at 1700 UTC for #community meeting


People present (lines said)

  1. dizquierdo (103)
  2. mrmartin (85)
  3. reed (52)
  4. openstack (3)
  5. dpose (1)


Generated by MeetBot 0.1.4.