16:00:53 <vnod> #startmeeting cloudpulse
16:00:55 <openstack> Meeting started Thu Jun 11 16:00:53 2015 UTC and is due to finish in 60 minutes.  The chair is vnod. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:58 <openstack> The meeting name has been set to 'cloudpulse'
16:01:26 <vnod> <vnod> o/ folks
16:03:30 <anand1712> Hi anand1712 here
16:03:55 <vnod> welcome anand
16:06:24 <vnod> Ajay will join in few minutes
16:07:32 <vnod> #topic action-items review
16:07:53 <vnod> anand, did you file blueprint ?
16:08:14 <vnod> anand1712 ?
16:11:08 <vnod> anand1712 is having problems updating IRC
16:11:32 <vnod> hello pradeech
16:11:36 <vnod> any update on the bp
16:12:21 <pradeech> vnod no update. Will have an update by end of this week.
16:12:45 <vnod> thanks pradeech
16:13:05 <vnod> pradeech if you have questions post it on cloudpulse IRC
16:13:13 <vnod> ok
16:13:15 <anand1712> Hi vnod yes api-tests blueprint has been filed.
16:13:28 <pradeech> vnod sure. Thanks
16:13:28 <vnod> thanks anand1712
16:13:30 <anand1712> working on the api-tests
16:13:32 <vnod> #action pradeech file blueprint openstackclient
16:14:22 <vnod> Ajay_ any blueprint for ansible
16:14:39 <Ajay_> Hi Vinod i thought i will reuse your blueprint
16:14:44 <Ajay_> do you need me to add more?
16:14:48 <vnod> ok.
16:14:53 <Ajay_> i thought u can assign it to me
16:15:03 <vnod> ok will do
16:15:15 <vnod> sdake in cisco-live
16:15:21 <Ajay_> have started working on it should gave more updates next week
16:15:22 <vnod> and might be travelling today
16:15:35 <vnod> Ajay_
16:15:39 <vnod> thanks for the update
16:16:00 <vnod> need to check with pksingh if this time-slot works for him
16:16:13 <vnod> ok, we have all the blueprint updates
16:16:13 <Ajay_> ok
16:16:22 <pradeech> vnod can you assign action item for me?
16:16:45 <vnod> #action pradeech blueprint openstackclient
16:16:55 <Ajay_> vinod also you need to add an action item for me for operator tests coding
16:16:59 <pradeech> vnod Thanks
16:17:52 <vnod> #action Ajay_ implement operator-test
16:18:08 <vnod> #topic implementation
16:18:43 <vnod> Last week, I have committed openstack/common and common/utilities code
16:19:01 <vnod> Multiple code-reviews are pending (sqlalchemy /cloudpulseclient)
16:19:15 <vnod> anand1712, thanks for implementing cloudpulse client
16:19:27 <vnod> can you guys participate in the review
16:19:48 <pradeech> vnod sure
16:19:52 <Ajay_> ok
16:19:52 <vnod> so that we can keep the infra code moving to the repo
16:19:58 <anand1712> Thanks vnod I have added code reviews for the client.
16:20:02 <vnod> pradeech thanks for reviewing openstack code
16:20:16 <anand1712> Thank you pradeech
16:20:48 <vnod> i will commit Pecan REST controller code this week.
16:21:18 <vnod> any questions on the implementation ?
16:22:02 <vnod> ok lets move to next topic
16:22:06 <vnod> #topic opendiscussion
16:22:21 <vnod> any topic you want to bring up ?
16:22:38 <Ajay_> not for me
16:22:44 <vnod> pradeech, Ajay_, anand1712 ?
16:22:54 <pradeech> is there any design or architect document uploaded?
16:23:09 <vnod> good point.
16:23:14 <vnod> we don't have one today
16:23:16 <pradeech> to understand how components interact with each other
16:23:29 <vnod> I will work on this next week
16:23:39 <pradeech> thanks vnod
16:24:09 <vnod> #action vnod file blueprint system-design
16:24:25 <vnod> ok.
16:24:43 <vnod> anand1712 any questions ?
16:25:01 <anand1712> no questions at the moment vnod
16:25:07 <vnod> ok great.
16:25:13 <vnod> it was a short meeting
16:25:22 <vnod> if you have questions, shoot it on cloudpulse IRC
16:25:30 <vnod> nice chatting with you guys
16:25:38 <vnod> #endmeeting