#openstack-meeting-3: cloudkitty

Meeting started by sheeprine at 14:04:19 UTC (full logs).

Meeting summary

  1. today's agenda (sheeprine, 14:05:32)
    1. https://wiki.openstack.org/wiki/Meetings/CloudKittyMeeting#Proposed_changes (sheeprine, 14:07:25)

  2. Changes since last summit, version 0.4 (sheeprine, 14:07:45)
  3. Big tent application (sheeprine, 14:11:01)
    1. https://review.openstack.org/#/c/225201 (sheeprine, 14:12:18)

  4. Liberty perspectives (sheeprine, 14:13:11)
  5. New collector model and API (sheeprine, 14:20:41)
  6. Gnocchi support (sheeprine, 14:29:23)
  7. Threading/Clustering (sheeprine, 14:38:00)
    1. ACTION: Qu4tre to work on cloudkitty scaling (sheeprine, 14:43:34)

  8. Translation (sheeprine, 14:45:40)
  9. report API refactor (sheeprine, 14:50:42)
  10. other topics (sheeprine, 14:53:56)
  11. work dispatching (sheeprine, 14:55:17)
    1. ACTION: huats is going to work on i18n (sheeprine, 14:55:47)


Meeting ended at 15:01:11 UTC (full logs).

Action items

  1. Qu4tre to work on cloudkitty scaling
  2. huats is going to work on i18n


Action items, by person

  1. huats
    1. huats is going to work on i18n
  2. Qu4tre
    1. Qu4tre to work on cloudkitty scaling


People present (lines said)

  1. sheeprine (100)
  2. Qu4tre (15)
  3. huats (15)
  4. openstack (3)
  5. sambetts (3)
  6. jroll (1)


Generated by MeetBot 0.1.4.