#openstack-meeting: climate

Meeting started by DinaBelova at 15:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_February_21_2014 (DinaBelova, 15:02:12)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:02:50)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-14-15.04.html (DinaBelova, 15:03:01)
    2. https://wiki.openstack.org/wiki/Climate/Program (DinaBelova, 15:04:09)
    3. ACTION: DinaBelova Start ML conversation about Program mission (DinaBelova, 15:10:46)
    4. ACTION: discuss possible small API v1 change (DinaBelova, 15:16:21)
    5. https://wiki.openstack.org/wiki/Climate/NewName (DinaBelova, 15:16:28)
    6. https://etherpad.openstack.org/p/climate-incubation-status (DinaBelova, 15:18:24)

  2. Climate 0.1.1 (~2014-03-17) and 0.2.0 dates discussion (DinaBelova, 15:19:36)
    1. https://launchpad.net/climate/+milestone/0.1.1 (bauzas, 15:21:50)
    2. VOTE: Voted on "0.1.1 code freeze 17th March with 0.1.1 release closer to the end of month?" Results are, no: 1 (DinaBelova, 15:27:01)
    3. VOTE: Voted on "0.1.1 code freeze on 18th March for further migration to the new name?" Results are, yes: 6 (DinaBelova, 15:31:20)
    4. AGREED: Rename Climate repo to new name with Savanna renaming (DinaBelova, 15:40:53)
    5. AGREED: use code-freeze/rename trunk/rename patches/code-freeze/tag workflow after repos will ve renamed (DinaBelova, 15:42:20)
    6. AGREED: Try to have 0.2.0 before Juno summit (~May 5th, as for the first approximation) (DinaBelova, 15:48:19)

  3. Climate incubation status (https://etherpad.openstack.org/p/climate-incubation-status) (DinaBelova, 15:48:26)
    1. ACTION: bauzas finish hosts reservation REST API wiki (DinaBelova, 15:51:26)
    2. ACTION: DinaBelova Write "How to contribute" and other missing parts to wiki (DinaBelova, 15:51:48)

  4. Opening voting for new Climate name (DinaBelova, 15:52:06)
  5. Open discussion (DinaBelova, 15:53:33)
    1. ACTION: all core-team to take a look on https://review.openstack.org/#/c/75189/ (DinaBelova, 15:55:43)


Meeting ended at 15:57:31 UTC (full logs).

Action items

  1. DinaBelova Start ML conversation about Program mission
  2. discuss possible small API v1 change
  3. bauzas finish hosts reservation REST API wiki
  4. DinaBelova Write "How to contribute" and other missing parts to wiki
  5. all core-team to take a look on https://review.openstack.org/#/c/75189/


Action items, by person

  1. bauzas
    1. bauzas finish hosts reservation REST API wiki
  2. DinaBelova
    1. DinaBelova Start ML conversation about Program mission
    2. DinaBelova Write "How to contribute" and other missing parts to wiki
  3. openstack
    1. all core-team to take a look on https://review.openstack.org/#/c/75189/


People present (lines said)

  1. DinaBelova (204)
  2. bauzas (143)
  3. SergeyLukjanov (38)
  4. casanch1 (28)
  5. openstack (11)
  6. swann_ (7)
  7. Nikolay_1t (3)
  8. ddyachkov (1)
  9. Nikolay_St (1)
  10. chmartinez_ (1)


Generated by MeetBot 0.1.4.