15:02:01 <DinaBelova> #startmeeting climate
15:02:02 <openstack> Meeting started Tue Feb  4 15:02:01 2014 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:06 <openstack> The meeting name has been set to 'climate'
15:02:09 <bauzas> woooow
15:02:16 <DinaBelova> ok, it seems like everything is ok :)
15:02:23 <DinaBelova> o/
15:02:24 <bauzas> so
15:02:27 <bauzas> o/
15:02:43 <DinaBelova> I think we may be lonely here today :)
15:02:57 <bauzas> scroiset won't be able to attend, still somewhere in between Belgium and France :)
15:03:00 <DinaBelova> Swann and Nick cannot take part today
15:03:03 <DinaBelova> yep
15:03:08 <bauzas> Nick as well
15:03:15 <bauzas> well, Sergey too
15:03:24 <bauzas> there is maybe a chance to get frossigneux
15:03:26 <bauzas> dunno
15:03:27 <DinaBelova> Sergey may join us, but in 10 mins
15:04:57 <DinaBelova> bauzas, I suppose we may start with several beginning topics
15:05:15 <bauzas> well, ok
15:05:19 <DinaBelova> not to waste time
15:05:21 <bauzas> put the agenda
15:05:26 <DinaBelova> ok, today's agenda is
15:05:31 <DinaBelova> #link https://wiki.openstack.org/wiki/Meetings/Climate
15:05:46 <DinaBelova> as usual, we start with action items from last meeting
15:06:01 <DinaBelova> #topic Action items from the last meeting + reviews queries
15:06:10 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-01-24-15.01.html
15:06:31 <DinaBelova> Nick sent mail to novaclient guys
15:06:45 <DinaBelova> but they seem not react
15:06:50 <bauzas> yup
15:07:07 <bauzas> anyway, the urgency of the issue decreased as we found a workaround
15:07:08 <DinaBelova> as for reviews
15:07:26 <DinaBelova> we actually have really nice picture
15:07:29 <DinaBelova> finally :)
15:07:31 <DinaBelova> #link https://launchpad.net/climate/+milestone/0.1.0
15:07:35 <bauzas> yup !
15:07:39 <DinaBelova> all is fixed/implemented
15:07:54 <DinaBelova> so we may go to the next topic :)
15:07:58 <bauzas> sure :)
15:08:06 <DinaBelova> #topic Climate 0.1.0
15:08:21 <DinaBelova> okay
15:08:26 <DinaBelova> After this meeting
15:08:37 <DinaBelova> I'm planning to tag our first release :)
15:08:42 <DinaBelova> yay :)
15:08:42 <bauzas> great !
15:09:01 <DinaBelova> So we'll be the happiest ones :)
15:09:03 <SergeyLukjanov> hey
15:09:04 <SergeyLukjanov> I'm here
15:09:06 <SergeyLukjanov> o/
15:09:07 <DinaBelova> o/
15:09:07 <SergeyLukjanov> partially crazy, partially sleepy :)
15:09:20 <DinaBelova> SergeyLukjanov, nice to see you here :)
15:09:29 <bauzas> :-)
15:09:44 <DinaBelova> And I'm proud we completed all things we wanted for 0.1
15:09:49 <bauzas> well, that's what we call the 'beer effect' ;)
15:09:59 <bauzas> cool
15:10:10 <DinaBelova> So let's move on :)
15:10:11 <bauzas> so, what's the action for you ? :D
15:10:22 <SergeyLukjanov> bauzas, I think that it's a flight effect - 3 flights from Brussels to Saratov ;)
15:10:47 <DinaBelova> #action DinaBelova Release 0.1 :)
15:10:48 <bauzas> :)
15:10:54 <bauzas> on Launchpad
15:11:01 <DinaBelova> that's included :)
15:11:22 <bauzas> btw, that's not the point here, but I would love knowing how to do it :)
15:11:23 <DinaBelova> tags + tarball + implemented -> fix released on Launchpad
15:11:34 <bauzas> let's discuss it on the channel
15:11:39 <bauzas> after the meeting
15:11:39 <DinaBelova> in proper way or how we need to do that?
15:11:40 <DinaBelova> ok
15:11:40 <bauzas> cool
15:11:50 <DinaBelova> so next topic
15:11:55 <DinaBelova> #topic Future plans/status for 0.1.1 & 0.2 (https://etherpad.openstack.org/p/climate-0.2)
15:12:09 <bauzas> I just created a dependency on a 0.1.1 task
15:12:16 <DinaBelova> #link https://launchpad.net/climate/+milestone/0.1.1
15:12:19 <bauzas> https://blueprints.launchpad.net/climate/+spec/hosts-api-docs
15:12:35 <DinaBelova> yep, good idea
15:12:43 <DinaBelova> cause I can't finish Wiki
15:12:48 <DinaBelova> without that pat, really
15:12:54 <DinaBelova> also I may mention
15:13:02 <DinaBelova> that while we were fighting 0.1
15:13:03 <bauzas> the idea is to leave WSME generating our docs
15:13:27 <bauzas> yup ?
15:13:40 <DinaBelova> lots of tasks for 0.1.1 have been started
15:13:42 <DinaBelova> I meant :)
15:13:52 <DinaBelova> as for this dependency
15:14:02 <DinaBelova> I dunno really how WSME is doing that
15:14:10 <DinaBelova> but if it's good why not
15:14:21 <bauzas> that's basically a decorator :)
15:14:46 <DinaBelova> I only love nice tables in docs like here https://wiki.openstack.org/wiki/Climate/REST_API
15:15:06 <DinaBelova> but anyway, for wiki that docs might be modified
15:15:27 <bauzas> http://pythonhosted.org//WSME/document.html
15:15:32 <DinaBelova> ok, thanks
15:15:37 <DinaBelova> will take a look
15:15:51 <DinaBelova> also I'm almost done with our docs ^^_^
15:15:59 <DinaBelova> https://wiki.openstack.org/wiki/Climate
15:16:02 <DinaBelova> ^_^
15:16:15 <bauzas> yup, saw it :)
15:16:25 <DinaBelova> with links to small installation guide and rest api docs :)
15:16:33 <DinaBelova> I'm haaaappyyyy :)
15:16:48 <DinaBelova> so now we can give link to it
15:17:27 <DinaBelova> As for 0.2
15:17:28 <DinaBelova> https://etherpad.openstack.org/p/climate-0.2
15:17:33 <DinaBelova> #link https://etherpad.openstack.org/p/climate-0.2
15:17:57 <DinaBelova> I think we've accumulated almost all cool ideas for that
15:18:18 <DinaBelova> so I'm planning to move some of them to BPs
15:18:27 <DinaBelova> at least check if we need some to be created
15:18:58 <DinaBelova> #action DinaBelova create BPs for 0.2 (and check existing ones)
15:19:40 <DinaBelova> #info main focus for 0.2 I believe will be preparing for incubation
15:19:42 <bauzas> sure :)
15:20:07 <DinaBelova> and in parallel we'll work on summit topics together
15:20:11 <DinaBelova> :)
15:20:29 <DinaBelova> next topic? :)
15:20:57 <DinaBelova> #topic Possibly new name for Climate ('climate' repos already exist on PyPi and rtfd) (https://etherpad.openstack.org/p/climate-new-name)
15:21:23 <bauzas> that's something quite necessary but painful
15:21:29 <DinaBelova> a-a-a-and some ba-a-a-a-ad news one more time
15:21:32 <DinaBelova> yes
15:21:48 <bauzas> that said, we are not enough today for voting
15:21:49 <DinaBelova> #info we need to start working on new name for Climate
15:21:54 <DinaBelova> yes
15:22:04 <DinaBelova> and also
15:22:05 <bauzas> maybe let's communicate it first thanks to the ML
15:22:10 <DinaBelova> we NEED that really
15:22:11 <bauzas> and ask for ideas
15:22:15 <DinaBelova> yep
15:22:24 <DinaBelova> I suggest to use that Etherpad
15:22:26 <bauzas> so that we could vote afterwards
15:22:32 <DinaBelova> #link https://etherpad.openstack.org/p/climate-new-name
15:22:41 <bauzas> well, OK
15:22:41 <DinaBelova> to accumulate ideas
15:22:50 <DinaBelova> and then use voting mechanism
15:22:58 <DinaBelova> to decide what to use
15:23:01 <bauzas> we could use the CIVS system
15:23:19 <bauzas> that would be fair enough
15:23:42 <DinaBelova> or use #_vote here
15:23:58 <SergeyLukjanov> you should start from etherpads with several weeks to make folks able to propose names
15:24:13 <SergeyLukjanov> and then probably you will have <=1 options :)
15:24:14 <bauzas> +1
15:24:38 <DinaBelova> #info new name might be synthetic one not to intersect with existing repos/trademarks
15:24:45 <DinaBelova> +!
15:24:48 <DinaBelova> +1 :)
15:25:17 <DinaBelova> Speaking about synthetic names I remember new cars namings
15:25:27 <DinaBelova> almost all of them are really strange :)
15:25:40 <DinaBelova> because all normal words are already in use :)
15:26:16 <bauzas> well, some of them are actually funny
15:26:31 <DinaBelova> Next meeting is this week, so I think we should spend one more week to accumulate ideas for the new name
15:26:33 <bauzas> I could give some explanations on a few later on :D
15:26:37 <DinaBelova> :D
15:26:40 <DinaBelova> ok
15:26:51 <DinaBelova> a-a-and the next topic
15:27:00 <DinaBelova> #topic Open discussion
15:27:17 <bauzas> well, nothing to say specific
15:27:23 <DinaBelova> I think we have not much topics to discuss too
15:27:33 <DinaBelova> so we may say goodbye :)
15:27:40 <bauzas> oh yep
15:27:41 <bauzas> I got one
15:27:45 <DinaBelova> And I'll go and release Climate :)
15:27:46 <DinaBelova> ?
15:27:52 <DinaBelova> sure
15:27:55 <bauzas> Pecan/WSME is currently having 'future' as scoped
15:28:02 <bauzas> you ok with moving to 0.1.1?
15:28:33 <DinaBelova> If it's almost done, as I understand, yep - sure
15:28:35 <DinaBelova> :)
15:28:57 <bauzas> ok cool
15:29:05 <DinaBelova> also next meeting (that will be this week) we should discuss scope for 0.1.1 and 0.2
15:29:13 <bauzas> the missing steps are bugfixing, docstrings and unittests
15:29:14 <DinaBelova> and focus on dates also
15:29:19 <DinaBelova> yes
15:29:19 <bauzas> yup agree
15:29:47 <DinaBelova> #agreed discuss next meeting scope for 0.1.1 and 0.2 and their dates
15:30:06 <DinaBelova> I think that's it :)
15:30:17 <bauzas> ok bye
15:30:18 <DinaBelova> bauzas, SergeyLukjanov any other quesitons?
15:30:20 <bauzas> nope
15:30:22 <DinaBelova> oh, ok
15:30:33 <DinaBelova> #endmeeting