#openstack-meeting: climate

Meeting started by bauzas at 15:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_January_10_2014 (bauzas, 15:03:00)

  1. PTL election follow-up (bauzas, 15:03:47)
    1. 80% of participation (bauzas, 15:04:10)
    2. DinaBelova wins vs. bauzas 5-3 (bauzas, 15:04:32)

  2. Action items from the last meeting + reviews queries (DinaBelova, 15:07:30)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z (DinaBelova, 15:08:27)
    2. https://launchpad.net/climate/+milestone/0.1.0 (DinaBelova, 15:13:09)
    3. ACTION: DinaBelova make sure all work that has been done is properly stored in Launchpad activity - for better Climate management (DinaBelova, 15:16:12)
    4. https://bugs.launchpad.net/bugs/1256117 will probably be descoped to 0.1.1 (bauzas, 15:21:35)

  3. Current status for the Climate 0.1.0 (DinaBelova, 15:23:33)
    1. ACTION: everyone decide in ML about next short meeting about Wednesday (DinaBelova, 15:26:24)
    2. AGREED: See progress of implementing 0.1 features on next short meeting to discuss probable features descoping for 0.1 (DinaBelova, 15:27:31)

  4. Status for possible incubation request (DinaBelova, 15:28:40)
    1. ACTION: bauzas add link to incubation checklist on our wiki (DinaBelova, 15:35:43)

  5. Open discussion (DinaBelova, 15:37:09)


Meeting ended at 15:43:22 UTC (full logs).

Action items

  1. DinaBelova make sure all work that has been done is properly stored in Launchpad activity - for better Climate management
  2. everyone decide in ML about next short meeting about Wednesday
  3. bauzas add link to incubation checklist on our wiki


Action items, by person

  1. bauzas
    1. bauzas add link to incubation checklist on our wiki
  2. DinaBelova
    1. DinaBelova make sure all work that has been done is properly stored in Launchpad activity - for better Climate management


People present (lines said)

  1. DinaBelova (103)
  2. bauzas (99)
  3. SergeyLukjanov (8)
  4. scroiset (4)
  5. openstack (4)
  6. f_rossigneux (2)
  7. jd__ (1)


Generated by MeetBot 0.1.4.