#openstack-cinder: cinder-testing

Meeting started by scottda at 15:01:10 UTC (full logs).

Meeting summary

    1. https://github.com/openstack/cinder/blob/master/doc/source/devref/testing.rst#functional-tests (e0ne, 15:11:42)
    2. https://www.youtube.com/channel/UCJ8Koy4gsISMy0qW3CWZmaQ (smcginnis, 15:28:01)
    3. http://logs.openstack.org/79/345379/12/check/gate-heatclient-dsvm-functional/14d3a7e/ (e0ne, 15:28:19)
    4. https://www.irccloud.com/pastebin/4qBAq2bp/ (scottda, 15:32:42)
    5. ACTION: smcginnis Will put up a devref patch with definitions for unit, functional, small scale integrations, in-tree vs. out-of-tree tempest (scottda, 15:49:00)


Meeting ended at 15:50:50 UTC (full logs).

Action items

  1. smcginnis Will put up a devref patch with definitions for unit, functional, small scale integrations, in-tree vs. out-of-tree tempest


Action items, by person

  1. smcginnis
    1. smcginnis Will put up a devref patch with definitions for unit, functional, small scale integrations, in-tree vs. out-of-tree tempest


People present (lines said)

  1. smcginnis (45)
  2. e0ne (39)
  3. eharney (32)
  4. jgriffith (30)
  5. scottda (28)
  6. geguileo (20)
  7. nikeshm (8)
  8. xyang1 (7)
  9. Swanson (4)
  10. DuncanT (3)
  11. openstack (3)
  12. dulek_ (2)
  13. openstackgerrit (2)
  14. patrickeast (2)
  15. hemna (1)
  16. gouthamr (1)
  17. _alastor_ (1)


Generated by MeetBot 0.1.4.