#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:06 UTC (full logs).

Meeting summary

    1. ACTION: ildikov to ping smcginnis and mreiedm about a cross-project session at the summit (ildikov, 17:05:35)
    2. ACTION: johnthetubaguy to update his spec in Nova with some details of the discssion from this meeting (ildikov, 18:04:11)


Meeting ended at 18:09:50 UTC (full logs).

Action items

  1. ildikov to ping smcginnis and mreiedm about a cross-project session at the summit
  2. johnthetubaguy to update his spec in Nova with some details of the discssion from this meeting


Action items, by person

  1. ildikov
    1. ildikov to ping smcginnis and mreiedm about a cross-project session at the summit
  2. johnthetubaguy
    1. johnthetubaguy to update his spec in Nova with some details of the discssion from this meeting


People present (lines said)

  1. johnthetubaguy (124)
  2. jgriffith (66)
  3. ildikov (52)
  4. hemna (47)
  5. scottda (22)
  6. openstack (3)
  7. xyang1 (1)


Generated by MeetBot 0.1.4.