#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:15 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/330285/ (mriedem, 17:04:13)
    2. https://specs.openstack.org/openstack/nova-specs/priorities/newton-priorities.html (mriedem, 17:05:28)
    3. https://review.openstack.org/#/c/326681/ (mriedem, 17:14:16)
    4. http://paste.openstack.org/show/520656/ (hemna, 17:21:24)
    5. ACTION: jgriffith to cleanup and rebase nova/cinder create/remove attachment API series (mriedem, 17:24:18)
    6. ACTION: scottda et al to figure out if there is an existing CI job that uses cinder multi-backend (mriedem, 17:24:37)
    7. http://logs.openstack.org/85/327285/12/check/gate-tempest-dsvm-full-drbd-devstack-nv/6e0e031/ (hemna, 17:38:54)


Meeting ended at 18:01:36 UTC (full logs).

Action items

  1. jgriffith to cleanup and rebase nova/cinder create/remove attachment API series
  2. scottda et al to figure out if there is an existing CI job that uses cinder multi-backend


Action items, by person

  1. jgriffith
    1. jgriffith to cleanup and rebase nova/cinder create/remove attachment API series


People present (lines said)

  1. mriedem (93)
  2. hemna (61)
  3. ildikov (39)
  4. jgriffith (7)
  5. smcginnis (5)
  6. openstack (3)
  7. DuncanT (1)


Generated by MeetBot 0.1.4.