#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 21:00:06 UTC (full logs).

Meeting summary

    1. etherpad https://etherpad.openstack.org/p/cinder-nova-api-changes (mriedem, 21:01:34)
    2. https://github.com/openstack/nova/blob/master/nova/virt/libvirt/driver.py#L6831 (hemna_, 21:18:45)
    3. https://github.com/openstack/nova/blob/master/nova/compute/manager.py#L4735 (mriedem, 21:20:28)
    4. https://github.com/openstack/cinder/blob/master/cinder/volume/api.py#L581-L588 (hemna_, 21:21:52)
    5. https://github.com/openstack/nova/blob/master/nova/objects/block_device.py#L85 (mriedem, 21:30:42)
    6. ACTION: mriedem to talk to sdague about version discovery (mriedem, 21:59:56)
    7. ACTION: scottda update etherpad with this meeting's conclusions (scottda, 22:04:04)
    8. ACTION: hemna updates the live-migration sequence diagram to include the initialize_connection call in post_live_migration() time. (hemna, 22:04:49)


Meeting ended at 22:06:38 UTC (full logs).

Action items

  1. mriedem to talk to sdague about version discovery
  2. scottda update etherpad with this meeting's conclusions
  3. hemna updates the live-migration sequence diagram to include the initialize_connection call in post_live_migration() time.


Action items, by person

  1. hemna
    1. hemna updates the live-migration sequence diagram to include the initialize_connection call in post_live_migration() time.
  2. mriedem
    1. mriedem to talk to sdague about version discovery
  3. scottda
    1. scottda update etherpad with this meeting's conclusions


People present (lines said)

  1. mriedem (132)
  2. jgriffith (58)
  3. hemna_ (56)
  4. hemna (47)
  5. scottda (43)
  6. ildikov (33)
  7. smcginnis (18)
  8. alaski (3)
  9. openstack (3)
  10. andrearosa_web (1)


Generated by MeetBot 0.1.4.