#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:00 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:02:19)

  1. announcements (jbernard, 14:05:20)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/33XWCG7YQHDKGRR5AVUO4RAJ77AOUMRW/ (jbernard, 14:05:55)
    2. https://wiki.openstack.org/wiki/CinderDalmatianPTGSummary (jbernard, 14:06:29)

  2. bug on reimaging volume (jbernard, 14:12:03)
    1. https://bugs.launchpad.net/cinder/+bug/2062539 (whoami-rajat, 14:13:34)
    2. https://review.opendev.org/c/openstack/cinder/+/916408 (whoami-rajat, 14:14:39)
    3. https://bugs.launchpad.net/nova/+bug/2062127 (whoami-rajat, 14:15:05)
    4. https://review.opendev.org/c/openstack/nova/+/916409 (whoami-rajat, 14:15:10)
    5. https://review.opendev.org/c/openstack/cinder/+/916408/3/cinder/volume/manager.py (whoami-rajat, 14:26:50)
    6. ACTION: whoami-rajat to look into image-backing shpashots for next meeting (jbernard, 14:38:04)

  3. image encryption (jbernard, 14:38:28)
    1. https://review.opendev.org/c/openstack/glance-specs/+/915726 (jbernard, 14:38:50)
    2. https://etherpad.opendev.org/p/dalmatian-ptg-cinder#L113 (jbernard, 14:44:35)
    3. ACTION: unaccept the gpg-based spec (jbernard, 14:47:20)
    4. ACTION: review glance spec on image encryption, do we need a spec on our side? (jbernard, 14:49:05)

  4. review requests (jbernard, 14:49:59)
    1. https://review.opendev.org/903095 (jbernard, 14:50:48)
    2. ACTION: simondodsley will report tempest results for pure upgrade patch (jbernard, 14:56:52)
    3. https://review.opendev.org/c/openstack/cinder-specs/+/909195/7 (jbernard, 14:57:33)
    4. https://review.opendev.org/c/openstack/cinder/+/891906 (jbernard, 14:58:17)


Meeting ended at 15:01:49 UTC (full logs).

Action items

  1. whoami-rajat to look into image-backing shpashots for next meeting
  2. unaccept the gpg-based spec
  3. review glance spec on image encryption, do we need a spec on our side?
  4. simondodsley will report tempest results for pure upgrade patch


Action items, by person

  1. simondodsley
    1. simondodsley will report tempest results for pure upgrade patch
  2. whoami-rajat
    1. whoami-rajat to look into image-backing shpashots for next meeting
  3. UNASSIGNED
    1. unaccept the gpg-based spec
    2. review glance spec on image encryption, do we need a spec on our side?


People present (lines said)

  1. whoami-rajat (55)
  2. jbernard (54)
  3. simondodsley (20)
  4. Luzi (11)
  5. rosmaita (8)
  6. happystacker (4)
  7. opendevmeet (3)
  8. jungleboyj (3)
  9. Sai (1)
  10. tosky (1)
  11. eharney (1)
  12. ccokeke[m] (1)


Generated by MeetBot 0.1.4.