#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:03 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:22)
    1. https://etherpad.opendev.org/p/cinder-caracal-meetings (jbernard, 14:04:10)

  2. announcements (jbernard, 14:05:17)
  3. dalmatian development cycle (jbernard, 14:09:12)
    1. https://releases.openstack.org/dalmatian/schedule.html (jbernard, 14:09:42)
    2. https://releases.openstack.org/caracal/schedule.html (simondodsley, 14:11:50)
    3. https://review.opendev.org/c/openstack/releases/+/754484 (rosmaita, 14:12:48)
    4. ACTION: jbernard to share recordings with jay (jbernard, 14:12:55)
    5. ACTION: jbernard submit cinder-specific events for dalmation cycle (jbernard, 14:13:15)

  4. update CI for dalmatian (jbernard, 14:15:13)
    1. https://review.opendev.org/q/topic:%22dalmatian-ci-update%22 (jbernard, 14:15:39)

  5. tgtadm deprecation (jbernard, 14:18:27)
    1. https://review.opendev.org/c/openstack/cinder/+/915752 (jbernard, 14:18:34)

  6. open discussion (jbernard, 14:21:54)
    1. https://review.opendev.org/c/openstack/releases/+/899847 (whoami-rajat, 14:27:06)
    2. https://etherpad.opendev.org/p/document-driver-interface (jbernard, 14:36:04)
    3. https://opendev.org/openstack/cinder/src/branch/master/cinder/interface/volume_driver.py#L239-L242 (rosmaita, 14:40:27)
    4. https://opendev.org/openstack/cinder/commit/e071ee263201d5ed0689e0755cf06f0a8568d16c (rosmaita, 14:45:13)


Meeting ended at 14:47:52 UTC (full logs).

Action items

  1. jbernard to share recordings with jay
  2. jbernard submit cinder-specific events for dalmation cycle


Action items, by person

  1. jbernard
    1. jbernard to share recordings with jay
    2. jbernard submit cinder-specific events for dalmation cycle


People present (lines said)

  1. jbernard (55)
  2. rosmaita (14)
  3. jungleboyj (12)
  4. whoami-rajat (10)
  5. Dessira (5)
  6. simondodsley (4)
  7. ccokeke[m] (4)
  8. opendevmeet (3)
  9. wilkmar (3)
  10. zaitcev (2)
  11. tosky (1)
  12. eharney (1)


Generated by MeetBot 0.1.4.