#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:27 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:31)
    1. https://etherpad.opendev.org/p/cinder-bobcat-meetings (whoami-rajat, 14:02:23)

  2. announcements (whoami-rajat, 14:06:25)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033893.html (whoami-rajat, 14:08:49)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033890.html (whoami-rajat, 14:13:37)
    3. ACTION: check for friday 05 June for review day 1400-1500 utc (whoami-rajat, 14:14:34)

  3. CVE-2023-2088 fix and the EM branches (whoami-rajat, 14:22:23)
    1. https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance (whoami-rajat, 14:22:52)

  4. [Cinder-Backup] Ceph: Fix restore backups to diff backend (whoami-rajat, 14:48:22)
    1. https://review.opendev.org/c/openstack/cinder/+/880965 (whoami-rajat, 14:48:37)
    2. https://review.opendev.org/c/openstack/cinder/+/884526/ (whoami-rajat, 14:48:42)
    3. https://review.opendev.org/c/openstack/cinder/+/884671 (eharney, 14:53:07)
    4. https://review.opendev.org/c/openstack/cinder/+/884194 (eharney, 14:53:24)

  5. open discussion (whoami-rajat, 14:56:49)


Meeting ended at 15:02:44 UTC (full logs).

Action items

  1. check for friday 05 June for review day 1400-1500 utc


People present (lines said)

  1. whoami-rajat (25)
  2. rosmaita (11)
  3. enriquetaso (5)
  4. opendevmeet (3)
  5. nahimsouza[m] (2)
  6. eharney (2)
  7. thiagoalvoravel (1)
  8. felipe_rodrigues (1)
  9. keerthivasansuresh (1)
  10. luizsantos[m] (1)
  11. helenadantas[m] (1)
  12. lucasmoliveira059 (1)
  13. drencrom (1)


Generated by MeetBot 0.1.4.