#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:13 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:19)
    1. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:02:30)

  2. announcements (rosmaita, 14:02:42)
    1. https://etherpad.opendev.org/p/zed-ptg-cinder-planning (rosmaita, 14:04:26)

  3. final yoga release candidate (rosmaita, 14:10:33)
    1. https://etherpad.opendev.org/p/cinder-yoga-release-critical-changes (rosmaita, 14:10:43)
    2. https://review.opendev.org/c/openstack/cinder/+/750782/ (rosmaita, 14:16:30)
    3. ACTION: rosmaita put up a release patch with a -1 so the release team knows we intend to do an RC-2 (rosmaita, 14:30:27)
    4. ACTION: rosmaita "known issues" for yoga release (rosmaita, 14:30:38)

  4. open discussion (rosmaita, 14:33:39)
    1. https://bugs.launchpad.net/cinder/+bug/1965847 (enriquetaso, 14:34:03)
    2. https://bugs.launchpad.net/cinder/+bug/1965847/comments/1 (rosmaita, 14:34:30)
    3. https://fe21a6496ae4e9bbcecb-5ff3dddcf26e50a416e8b904201353d9.ssl.cf1.rackcdn.com/791921/7/check/cinder-tempest-plugin-lvm-multiattach/35a57de/testr_results.html (whoami-rajat, 14:47:44)


Meeting ended at 14:58:22 UTC (full logs).

Action items

  1. rosmaita put up a release patch with a -1 so the release team knows we intend to do an RC-2
  2. rosmaita "known issues" for yoga release


Action items, by person

  1. rosmaita
    1. rosmaita put up a release patch with a -1 so the release team knows we intend to do an RC-2
    2. rosmaita "known issues" for yoga release


People present (lines said)

  1. rosmaita (98)
  2. whoami-rajat (23)
  3. enriquetaso (13)
  4. eharney (11)
  5. jungleboyj (8)
  6. opendevmeet (3)
  7. tosky (3)
  8. simondodsley (1)
  9. fabiooliveira (1)
  10. andrebeltrami[m] (1)


Generated by MeetBot 0.1.4.