#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:34 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:44)
    1.  https://etherpad.openstack.org/p/cinder-victoria-meetings (rosmaita, 14:01:46)

  2. announcements (rosmaita, 14:02:20)
    1. https://etherpad.opendev.org/p/cinder-victoria-mid-cycles (rosmaita, 14:04:02)
    2. https://etherpad.opendev.org/p/victoria-ptg-cinder (rosmaita, 14:05:34)
    3. ACTION: rosmaita announcement to ML about virtual midcycle (rosmaita, 14:07:47)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-June/015432.html (rosmaita, 14:09:00)
    5. https://review.opendev.org/#/c/577955/27/lib/apache (whoami-rajat, 14:10:45)
    6. https://zuul.opendev.org/t/openstack/builds?job_name=tempest-full# (rosmaita, 14:11:27)

  3. python2.7 compatibility issue (rosmaita, 14:15:29)
    1. https://review.opendev.org/#/c/733100/ (rosmaita, 14:16:52)
    2. https://review.opendev.org/#/c/733100/1/os_brick/privileged/scaleio.py (rosmaita, 14:18:17)
    3. https://launchpad.net/bugs/1883654 (rosmaita, 14:18:53)
    4. https://review.opendev.org/#/c/735989/6/os_brick/tests/privileged/test_scaleio.py (rosmaita, 14:20:05)

  4. updating OSSN-0086  (rosmaita, 14:28:36)
    1. https://review.opendev.org/#/c/735989/ (rosmaita, 14:31:41)

  5. expected behavior when the default volume type config option specifies a non-existent volume_type (rosmaita, 14:39:58)
    1. https://review.opendev.org/#/c/639180/41/cinder/volume/volume_types.py (whoami-rajat, 14:46:58)

  6. open discussion (rosmaita, 14:57:02)


Meeting ended at 15:00:15 UTC (full logs).

Action items

  1. rosmaita announcement to ML about virtual midcycle


Action items, by person

  1. rosmaita
    1. rosmaita announcement to ML about virtual midcycle


People present (lines said)

  1. rosmaita (143)
  2. whoami-rajat (23)
  3. hemna_ (20)
  4. jungleboyj (13)
  5. tosky (8)
  6. eharney (8)
  7. enriquetaso (6)
  8. smcginnis (5)
  9. openstack (4)
  10. e0ne_ (2)
  11. walshh_ (1)
  12. geguileo (1)
  13. lseki (1)
  14. rajinir (1)


Generated by MeetBot 0.1.4.