#openstack-meeting-4: cinder

Meeting started by rosmaita at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:12)
    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 14:00:45)

  2. announcements (rosmaita, 14:01:48)
    1. https://youtu.be/cA_VfYnS77o (rosmaita, 14:05:12)
    2. https://wiki.openstack.org/wiki/CinderUssuriMidCycleSummary#Session_Two:_16_March_2020 (rosmaita, 14:05:30)

  3. initial import of  devstack-plugin-open-cas (rosmaita, 14:08:23)
    1. https://review.opendev.org/#/c/713173/ (rosmaita, 14:08:42)

  4. os-reset_status notifications not going to the standard publisher (rosmaita, 14:21:12)
    1. https://review.opendev.org/#/c/708563/ (rosmaita, 14:21:23)
    2. ACTION: rosmaita email to [operators] about change to publishing queue for os-reset_status notifications (rosmaita, 14:30:17)

  5. new job to test Active/Active HA (rosmaita, 14:31:11)
    1. https://bugs.launchpad.net/cinder/+bug/1867906 (e0ne, 14:32:46)

  6. open discussion (rosmaita, 14:51:21)
    1. https://www.openstack.org/events/covid-19-coronavirus-disease-updates (rosmaita, 14:53:28)
    2. https://www.openstack.org/events/covid-19-coronavirus-disease-updates (e0ne, 14:53:58)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. rosmaita email to [operators] about change to publishing queue for os-reset_status notifications


Action items, by person

  1. rosmaita
    1. rosmaita email to [operators] about change to publishing queue for os-reset_status notifications


People present (lines said)

  1. rosmaita (96)
  2. e0ne (35)
  3. jungleboyj (33)
  4. LiangFang (23)
  5. smcginnis (23)
  6. tosky (11)
  7. whoami-rajat (5)
  8. eharney (4)
  9. openstack (4)
  10. sfernand (3)
  11. lseki (3)
  12. geguileo (3)
  13. walshh_ (1)


Generated by MeetBot 0.1.4.