#openstack-meeting-4: cinder

Meeting started by rosmaita at 14:00:03 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:12)
    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 14:00:59)

  2. announcements (rosmaita, 14:01:51)
    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 14:03:12)

  3. Continued discussion about 3rd Party CI (rosmaita, 14:07:28)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012151.html (jungleboyj, 14:09:13)
    2. https://wiki.openstack.org/wiki/Cinder/tested-3rdParty-drivers#Non-Compliance_Policy (smcginnis_, 14:36:04)
    3. ACTION: rosmaita write up summary of what we decided or edit ^^ (rosmaita, 14:36:21)

  4. Spec: Volume local cache (rosmaita, 14:38:24)
    1. https://review.opendev.org/#/c/684556/ (rosmaita, 14:38:34)
    2. https://review.opendev.org/#/c/684556/12/specs/ussuri/support-volume-local-cache.rst@180 (rosmaita, 14:39:09)

  5. src_backup_id (rosmaita, 14:45:32)
    1. https://review.opendev.org/#/c/700977/ (rosmaita, 14:45:41)

  6. Spec: 'fault' info in volume-show response (rosmaita, 14:48:27)
    1. https://review.opendev.org/#/c/689977/ (rosmaita, 14:48:37)

  7. sqlalchemy update to 1.3.13 breaks cinder (rosmaita, 14:52:45)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012210.html (rosmaita, 14:52:54)


Meeting ended at 15:00:27 UTC (full logs).

Action items

  1. rosmaita write up summary of what we decided or edit ^^


Action items, by person

  1. rosmaita
    1. rosmaita write up summary of what we decided or edit ^^


People present (lines said)

  1. rosmaita (125)
  2. jungleboyj (44)
  3. smcginnis_ (36)
  4. eharney (13)
  5. LiangFang (11)
  6. ttx (10)
  7. whoami-rajat (10)
  8. tosky (8)
  9. raghavendrat (7)
  10. geguileo (3)
  11. openstack (3)
  12. enriquetaso (3)
  13. e0ne (2)
  14. sfernand (2)
  15. lseki (2)
  16. m5z (2)
  17. rishabhhpe (2)
  18. kaisers (1)


Generated by MeetBot 0.1.4.