#openstack-meeting-4: cinder

Meeting started by rosmaita at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:10)
  2. updates (rosmaita, 14:05:04)
    1. https://etherpad.openstack.org/p/cinder-releases-tracking (rosmaita, 14:06:15)
    2. https://review.opendev.org/#/c/698471/ (rosmaita, 14:09:35)
    3. ACTION: rosmaita check pep8 ignores in all cinder projects (rosmaita, 14:13:50)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-December/011378.html (rosmaita, 14:17:05)

  3. the FCZM situation (rosmaita, 14:20:26)
    1. https://review.opendev.org/#/c/696857/ (rosmaita, 14:20:59)

  4. support volume local cache (rosmaita, 14:39:35)
  5. open discussion (rosmaita, 14:59:12)


Meeting ended at 15:00:12 UTC (full logs).

Action items

  1. rosmaita check pep8 ignores in all cinder projects


Action items, by person

  1. rosmaita
    1. rosmaita check pep8 ignores in all cinder projects


People present (lines said)

  1. rosmaita (109)
  2. geguileo (54)
  3. LiangFang (47)
  4. smcginnis (12)
  5. jungleboyj (12)
  6. tosky (5)
  7. openstack (3)
  8. whoami-rajat (1)
  9. Roamer` (1)


Generated by MeetBot 0.1.4.