#openstack-meeting: cinder

Meeting started by rosmaita at 16:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 16:00:41)
    2. https://www.comparitech.com/privacy-security-tools/blockedinchina/ (lseki, 16:05:02)
    3. ACTION: rosmaita download a copy of current PTG etherpad (rosmaita, 16:12:44)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010519.html (rosmaita, 16:13:09)

  1. open discussion (rosmaita, 16:15:12)


Meeting ended at 16:27:41 UTC (full logs).

Action items

  1. rosmaita download a copy of current PTG etherpad


Action items, by person

  1. rosmaita
    1. rosmaita download a copy of current PTG etherpad


People present (lines said)

  1. rosmaita (56)
  2. smcginnis (6)
  3. eharney (5)
  4. tosky (4)
  5. lseki (3)
  6. openstack (3)
  7. davee_ (2)
  8. whoami-rajat (2)
  9. geguileo (2)


Generated by MeetBot 0.1.4.