#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-train-meetings (jungleboyj, 16:01:06)

  1. Announcements (jungleboyj, 16:04:41)
    1. https://releases.openstack.org/train/schedule.html (jungleboyj, 16:05:10)

  2. stable releases update (and controversy) (jungleboyj, 16:11:24)
    1. https://etherpad.openstack.org/p/cinder-releases-tracking (rosmaita, 16:11:43)
    2. https://review.opendev.org/#/c/639867/ (rosmaita, 16:12:14)
    3. http://os-logs.tristero.net/hpmsa-ci/93/668793/13/HPMSA-FC/console.log.out (rosmaita, 16:13:13)
    4. http://os-logs.tristero.net/hpmsa-ci/93/668793/13/HPMSA-iSCSI/console.log.out (rosmaita, 16:13:17)
    5. http://os-logs.tristero.net/lenovo-ci/93/668793/13/Lenovo-iSCSI/console.log.out (rosmaita, 16:13:27)
    6. http://os-logs.tristero.net/lenovo-ci/93/668793/13/Lenovo-FC/console.log.out (rosmaita, 16:13:33)
    7. https://review.opendev.org/#/c/670086/ (rosmaita, 16:14:07)
    8. ACTION: pots to test the requested multi-attach scenario (jungleboyj, 16:27:14)
    9. ACTION: we will go with 13.1.0 once the results have been reported. (jungleboyj, 16:27:35)

  3. Spec: Leverage compression hardware accelerator (jungleboyj, 16:29:29)
    1. https://review.opendev.org/#/c/652275/ (jungleboyj, 16:30:06)

  4. Review prep for Milestone 2. (jungleboyj, 16:42:01)
    1. https://review.opendev.org/#/c/523659/21 (jungleboyj, 16:42:47)
    2. https://review.opendev.org/#/c/671195/ (jungleboyj, 16:44:51)
    3. https://review.opendev.org/#/c/651480/ The Untyped vol to default vol type is close. (jungleboyj, 16:55:33)
    4. https://review.opendev.org/#/c/664973/ (jungleboyj, 16:56:19)
    5. https://review.opendev.org/#/c/608663/ (jungleboyj, 16:57:28)
    6. https://etherpad.openstack.org/p/cinder-train-mid-cycle-planning (jungleboyj, 17:02:22)


Meeting ended at 17:02:51 UTC (full logs).

Action items

  1. pots to test the requested multi-attach scenario
  2. we will go with 13.1.0 once the results have been reported.


Action items, by person

  1. pots
    1. pots to test the requested multi-attach scenario


People present (lines said)

  1. jungleboyj (112)
  2. rosmaita (46)
  3. eharney (26)
  4. LiangFang (21)
  5. pots (13)
  6. Luzi (5)
  7. openstack (3)
  8. whoami-rajat (1)
  9. davidsha (1)
  10. _pewp_ (1)
  11. geguileo (1)
  12. enriquetaso (1)


Generated by MeetBot 0.1.4.