#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:01:12 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:23)
    1. https://releases.openstack.org/train/schedule.html (jungleboyj, 16:05:07)

  2. reviews for MS 2 (jungleboyj, 16:09:30)
    1. https://etherpad.openstack.org/p/cinder-train-meetings (jungleboyj, 16:10:16)

  3. Open Discussion (jungleboyj, 16:19:42)
    1. ACTION: e0ne to check memory usage by backup drivers (e0ne, 16:31:25)
    2. https://review.opendev.org/#/c/664430/ could use some review too (eharney, 16:34:00)
    3. https://review.opendev.org/#/c/664430/ (jungleboyj, 16:34:54)


Meeting ended at 16:38:31 UTC (full logs).

Action items

  1. e0ne to check memory usage by backup drivers


Action items, by person

  1. e0ne
    1. e0ne to check memory usage by backup drivers


People present (lines said)

  1. jungleboyj (60)
  2. rosmaita (12)
  3. eharney (9)
  4. clarkb (9)
  5. e0ne (8)
  6. smcginnis (7)
  7. openstack (3)
  8. _pewp_ (2)
  9. whoami-rajat (1)
  10. davidsha (1)
  11. _erlon_ (1)
  12. xyang (1)
  13. lseki (1)


Generated by MeetBot 0.1.4.