#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:19 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:06)
    1. https://etherpad.openstack.org/p/cinder-train-mid-cycle-planning (jungleboyj, 16:04:18)

  2. replication (jungleboyj, 16:07:19)
  3. Validate Volume WWN Upon Connect (jungleboyj, 16:20:03)
    1. https://blueprints.launchpad.net/cinder/+spec/validate-volume-wwn-upon-connect (jungleboyj, 16:20:20)
    2. ACTION: jungleboyj to follow-up with Avishay. (jungleboyj, 16:27:42)
    3. https://review.opendev.org/#/c/633676 (jungleboyj, 16:31:09)

  4. open discussion (jungleboyj, 16:32:34)
    1. https://review.opendev.org/#/c/667232/ (hemna, 16:36:15)


Meeting ended at 16:55:54 UTC (full logs).

Action items

  1. jungleboyj to follow-up with Avishay.


Action items, by person

  1. jungleboyj
    1. jungleboyj to follow-up with Avishay.


People present (lines said)

  1. jungleboyj (53)
  2. hemna (33)
  3. walshh_ (23)
  4. _erlon_ (21)
  5. whoami-rajat (12)
  6. geguileo (12)
  7. clarkb (8)
  8. openstack (3)
  9. smcginnis (2)
  10. woojay (1)
  11. _pewp_ (1)
  12. davidsha (1)
  13. enriquetaso (1)
  14. lseki (1)
  15. e0ne (1)


Generated by MeetBot 0.1.4.