#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:37 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:39)
    1. https://releases.openstack.org/stein/schedule.html (jungleboyj, 16:09:38)
    2. https://review.openstack.org/#/c/641037/ (rosmaita, 16:12:29)

  2. General filtering API modification (jungleboyj, 16:16:03)
    1. ACTION: whoami-rajat to propose fixes to handle all_tenants properly on both the client and server sides. (jungleboyj, 16:50:39)

  3. open discussion (jungleboyj, 16:53:24)
    1. https://review.openstack.org/#/c/641414/ is a couple of nice reverts for someone to review (eharney, 16:54:23)
    2. https://etherpad.openstack.org/p/cinder-denver-forum-brainstorming (jungleboyj, 16:54:56)
    3. https://review.openstack.org/#/c/635255/ (hemna, 16:58:01)
    4. https://review.openstack.org/#/c/639193/ (hemna, 16:58:20)
    5. http://logs.openstack.org/55/635255/10/check/openstack-tox-docs/0200672/html/drivers.html (hemna, 16:59:57)


Meeting ended at 17:01:14 UTC (full logs).

Action items

  1. whoami-rajat to propose fixes to handle all_tenants properly on both the client and server sides.


Action items, by person

  1. whoami-rajat
    1. whoami-rajat to propose fixes to handle all_tenants properly on both the client and server sides.


People present (lines said)

  1. jungleboyj (89)
  2. eharney (38)
  3. whoami-rajat (38)
  4. hemna (27)
  5. rosmaita (10)
  6. smcginnis (7)
  7. e0ne (4)
  8. _pewp_ (3)
  9. openstack (3)
  10. woojay (1)
  11. xyang (1)
  12. geguileo (1)
  13. tbarron (1)
  14. walshh_ (1)
  15. rajinir (1)
  16. yikun (1)
  17. enriquetaso (1)


Generated by MeetBot 0.1.4.