#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:46 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:06:42)
    1. https://releases.openstack.org/stein/schedule.html (jungleboyj, 16:07:48)
    2. https://review.openstack.org/#/q/project:openstack/os-brick+status:open (smcginnis, 16:09:35)

  2. checkup on feature implementation (jungleboyj, 16:15:07)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:15:20)
    2. ACTION: jungleboyj to review release notes for appropriate checks (jungleboyj, 16:18:49)
    3. https://review.openstack.org/#/c/620881/ looks pretty safe but it's up to the team (e0ne, 16:25:29)

  3. Adding similar type of functionalities under one mv before release (jungleboyj, 16:38:27)
    1. https://git.openstack.org/cgit/openstack/cinder/tree/doc/source/contributor/api_microversion_dev.rst (eharney, 16:41:36)
    2. ACTION: whoami-rajat to update documentation on micro version policies. (jungleboyj, 16:43:23)

  4. Denver Forum and Summit Planning (jungleboyj, 16:44:36)
    1. https://etherpad.openstack.org/p/cinder-denver-forum-brainstorming (jungleboyj, 16:44:48)
    2. https://etherpad.openstack.org/p/cinder-train-ptg-planning (jungleboyj, 16:45:00)

  5. Continued discussion with regards to Storyboard ... (jungleboyj, 16:48:53)
    1. https://etherpad.openstack.org/p/cinder-launchpad-design (jungleboyj, 16:51:20)


Meeting ended at 17:02:11 UTC (full logs).

Action items

  1. jungleboyj to review release notes for appropriate checks
  2. whoami-rajat to update documentation on micro version policies.


Action items, by person

  1. jungleboyj
    1. jungleboyj to review release notes for appropriate checks
  2. whoami-rajat
    1. whoami-rajat to update documentation on micro version policies.


People present (lines said)

  1. jungleboyj (106)
  2. geguileo (24)
  3. e0ne (24)
  4. smcginnis (19)
  5. eharney (7)
  6. whoami-rajat (7)
  7. rosmaita (7)
  8. mriedem (6)
  9. enriquetaso (4)
  10. openstack (3)
  11. yikun (3)
  12. _pewp_ (2)
  13. xyang (2)
  14. tbarron (1)
  15. gouthamr (1)
  16. ganso (1)


Generated by MeetBot 0.1.4.