#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:18 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:03:18)
    1. https://www.slideshare.net/JayBryant2/cinder-onboarding-room-berlin-11132018 (jungleboyj, 16:03:44)

  2. Paying attention to Bugs (jungleboyj, 16:13:16)
    1. https://bugs.launchpad.net/cinder/+bug/1645136 this can be closed i think (whoami-rajat, 16:18:16)
    2. ACTION: jungleboyj to e-mail ml about keeping up with bugs and that if you don't you will be marked unsupported. (jungleboyj, 16:24:30)
    3. ACTION: jungleboyj and smcginnis to review open bugs to figure out who the offenders are. (jungleboyj, 16:24:47)

  3. User Survey Feedback Blog Post (jungleboyj, 16:26:36)
    1. https://docs.google.com/document/d/1d4_nUfuZacGABG2hqqCz3hC238uoVqdloi_qVGRNoRY/edit?usp=sharing (jungleboyj, 16:26:48)
    2. https://review.openstack.org/#/c/612503/ (enriquetaso, 16:33:03)

  4. Ceph driver should respect the `--incremental` option for backups (jungleboyj, 16:34:01)
    1. https://bugs.launchpad.net/cinder?field.searchtext=ceph+incremental&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package (whoami-rajat, 16:48:13)

  5. Bug Triage (jungleboyj, 16:50:11)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1802070 (jungleboyj, 16:50:31)
    2. https://bugs.launchpad.net/cinder/+bug/1782714 (jungleboyj, 16:58:29)


Meeting ended at 17:01:27 UTC (full logs).

Action items

  1. jungleboyj to e-mail ml about keeping up with bugs and that if you don't you will be marked unsupported.
  2. jungleboyj and smcginnis to review open bugs to figure out who the offenders are.


Action items, by person

  1. jungleboyj
    1. jungleboyj to e-mail ml about keeping up with bugs and that if you don't you will be marked unsupported.
    2. jungleboyj and smcginnis to review open bugs to figure out who the offenders are.


People present (lines said)

  1. jungleboyj (118)
  2. geguileo (35)
  3. enriquetaso (15)
  4. whoami-rajat (15)
  5. e0ne (14)
  6. rosmaita (8)
  7. openstack (7)
  8. jgriffith (4)
  9. walshh_ (2)
  10. yikun (2)
  11. _pewp_ (1)
  12. geguileor (1)
  13. xyang (1)


Generated by MeetBot 0.1.4.